mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "MSB LSB patches have no effects?"

     
Posted on: February 02, 2021 @ 06:52 PM
ManMoranSix
Total Posts:  1
Joined  02-02-2021
status: Newcomer

testing my mm6 with midi out on fl studio, the MSB LSB patches such as 102 Trancy, have no effects! why does this happen? if you compare the normal selected patch it has some distortion and chorus i think, and when played on the Midi out it does not. is there a way to play whatever patch i have selected at the moment through midi? or make the MSB LSB voices work? file for demonstration, one is sequenced on the daw (the one without effects) and the other played by me, with effects.

File Attachments
Seq vs Played.mp3  (File Size: 358KB - Downloads: 58)
  [ Ignore ]  

Posted on: March 26, 2021 @ 07:04 PM
lastmonk
Avatar
Total Posts:  298
Joined  12-17-2013
status: Enthusiast

I have a MM8 but I don’t use FL-Studio.

But I’m guessing the effects are not sent over midi.  I know you have the MSB,LSB numbers for the effects.  But those are typically used elsewhere.  If you look at your manual, under the regular voices you’ll see MSB,LSB you will also see a Midi Program Change column.  Notice that the Voices and Drums have a Midi Column but the effects don’t.  The effectsonly have msb,lsb.

So, to get the your MM6 to record and sound in FL-Studio, just like it does in when you play it live, record you MM6 to an audio track in FL-Studio (if that’s possible).  i,e, instead of trying to record the MM6 as midi, record it as audio.  That way the effects will be recorded with it.

I’m assuming FL-Studio has both Midi Tracks and Audio Tracks ;-)

  [ Ignore ]