mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "usb i/o in moxf not changable"

     
Posted on: August 29, 2015 @ 04:44 PM
KWalgenbach
Avatar
Total Posts:  17
Joined  03-31-2012
status: Regular

hi @ all,

i´m a little stupid, i guess - so please apologise for the maybe stupid question.

i am trying to change the mode within the moxf menu

utility
USB I/O

it´s set to 1StereoRec

and i can not change this. no difference between stand alone or as an vst instrument.

So, mainly everything is working fine...except play back (recorded) audio via microfone oder line.

maybe you have an solution?

thx, Korbinian

Image Attachments
utility.jpg
  [ Ignore ]  

Posted on: August 29, 2015 @ 06:18 PM
joden1
Total Posts:  52
Joined  07-26-2015
status: Experienced

You are doing it in the wrong place :)

From the main screen (that image looks like you are in other editing pages), so yeah main screen, press Utility - USB I/O (F5 button) then scroll around that view with the cursor buttons to change with the INC/DEC buttons.

  [ Ignore ]  

Posted on: August 29, 2015 @ 08:08 PM
KWalgenbach
Avatar
Total Posts:  17
Joined  03-31-2012
status: Regular

Hi Joden,

thank you for your reply.

But i am doing like you say:

Main screen, pressing Utility, pressing F5 leads to:

Mode and DirectMonitorSw

Mode is 1StereoRec and can nor be in- or decreased.

The Image shown is the Info screen. I guess the USB 3/4 sould also guide to DAW, bute is disabled…

So it´s still not working.

even the setup method within cubase is not working, the result should be 2StereoRec...but isn´t.

Image Attachments
cubase_setup.jpgmoxf_result.jpg
  [ Ignore ]  

Posted on: August 30, 2015 @ 03:26 AM
5pinDIN
Avatar
Total Posts:  11863
Joined  09-16-2010
status: Legend

Press [UTILITY] > [F5] USB I/O
Press [SF1] OUT CH, set it to 4CH
Press [ENTER], then turn the MOXF off and restart it.

See MOXF Reference Manual, page 147, [SF1] OUT CH (Output Channel) for details.

  [ Ignore ]  

Posted on: August 30, 2015 @ 06:54 AM
KWalgenbach
Avatar
Total Posts:  17
Joined  03-31-2012
status: Regular

genius

thx a lot, 5pinDIN

Image Attachments
thankyou.jpeg
  [ Ignore ]  

Posted on: August 30, 2015 @ 10:46 AM
5pinDIN
Avatar
Total Posts:  11863
Joined  09-16-2010
status: Legend
KWalgenbach - 30 August 2015 06:54 AM

genius

thx a lot, 5pinDIN

You’re welcome / ‎Gern geschehen

  [ Ignore ]  

Posted on: March 03, 2021 @ 09:37 PM
opho
Total Posts:  2
Joined  09-06-2016
status: Newcomer

Sorry for dredging this up but would just like to add my thanks.  Saved my bacon.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Perf "Don’t Look" doing something strange...
Next Topic:

    MOXF Flash memory question ››