mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "FW16E driver not signed - causing problems on Both Win 7 and Vista 64"

     
Posted on: November 24, 2014 @ 07:32 PM
blyons
Total Posts:  25
Joined  07-11-2011
status: Regular

Hi,

I just purchased a FW16E Firewire Expansion Board for my Motif XF8.  I downloaded the latest version of the drivers (currently Yamaha Steinberg driver 1.7.3 from http://download.yamaha.com/
Unfortunately, this driver is *unsigned*.  In order to get the driver to install properly on Win 7 x64, you have to reboot your machine and then hold down F8 during startup and Disable Driver Signature Enforcement.  Once the driver has installed properly, you can boot/reboot normally and the FW16E will continue to work properly.

The problem gets worse if you’re using Vista x64.  I found that in order to use the FW16E on Vista x64, every time you intend to use the FW16E you must remember to boot with Driver Signing disabled.  (It’s okay to sleep the machine, the driver will still be recognized).  If you reboot, you must remember to F8 and disable driver signing.

So, here’s the ask:

Is there any chance Yamaha can release a new or existing version of the driver signed by a recognized authority (i.e. Microsoft) or am I just SOL?

Thanks,
blyons

  [ Ignore ]  


 
     


Previous Topic:

‹‹ PLG150-DX TO NI FM7
Next Topic:

    Changing banks in DX Simulator? ››