mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "LPX: Different sound after converting midi to audio"

     
Posted on: June 04, 2014 @ 04:35 PM
bvb09
Total Posts:  2
Joined  06-04-2014
status: Newcomer

Hello,

I am using a MOXF6 in combination with Logic Pro X.
I recorded a piano voice in pattern/mixing mode to my DAW.
After converting my midi track to an audio track, I noticed somehow a loss of sound quality.

Listening to my Midi track in LPX, the sound which is coming out of the MOXF sounds really bright, present and well-defined.
When playing the audio track, the sound is totally different.
Does anybody know a reason?

  [ Ignore ]  

Posted on: June 04, 2014 @ 07:28 PM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Moderator

Welcome to the forums!

Playing back MIDI you are listening to the MOXF respond to the MIDI data, depending on how you have your monitoring setup, you may be listening to double audio paths. Try pulling down the MOXF front panel DAW LEVEL Slider to remove the secondary audio path on playback.

The DAW LEVEL controls the signal of audio passing through your DAW, the sound you hear with that slider down is your “direct” monitoring signal. That is, the MOXF sending audio directly to you speakers.

The DAW LEVEL is the “latent” audio after it passes through your DAW.

  [ Ignore ]  

Posted on: June 05, 2014 @ 03:14 AM
bvb09
Total Posts:  2
Joined  06-04-2014
status: Newcomer

Thank you for your fast respond:)

I’ ve already tried to check that, but it is somehow not working.

When I’m listening to the midi track, I mute the DAW Level slider and set up the Master Volume.
When I’m listening to the audio track, I pull the DAW slider up again and mute the slider in the mixing mode on the MOXF Display to mute the midi track. Still there is a difference though. It feels like the audio sound is just in the middle of the panorama, a bit lower and not so present.
But I didn’t use any effects/plugins or panorama settings yet, so I am confused about what to do different;)

  [ Ignore ]