mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "No audi-recording of audio from Logic ?"

     
Posted on: December 25, 2013 @ 01:07 AM
CJ4ever
Avatar
Total Posts:  57
Joined  01-08-2009
status: Experienced

Hi all,

I am happy with Logic and XS :-)

Before I tell about the problem, let me say first that I work with Logic Express 9, and I recently got a Focusrite Saffire Pro 14 Firewire Interface.
I work with sounds from external gear (mostly Yamaha Motif XS) and also with software instruments. All is connected to my Mac Mini.

I try to be short and clear:

- USB/Midi between Motif XS and Logic are okay, so is the sound of Motif connected with the Saffire
- I can real-time record the audio of the playing of the Motif in Logic

Now this:

- Software instruments (or also when I just have a wav-file on a track) can not be recorded audio on another track. I record but nothing shows up (just an empty recorded area between locators)

I checked the audio-preferences in Logic , and it says that the input- and output-device is both Saffire.

Motif XS L & R outputs to ‘in’ of Focusrite.

Is this a Logic-related issue or Saffire-preferences issue ? (I can not find a strange thing there either)

Who can help me ? (Could not find the answer with search options, that’s why I post this)

Thanks in advance !

Oh, happy holidays !

CJ

  [ Ignore ]  

Posted on: December 27, 2013 @ 09:33 AM
CJ4ever
Avatar
Total Posts:  57
Joined  01-08-2009
status: Experienced

Solved :-)

(I somehow forgot about Bus-assignments)

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Drumkits in Logic-XS environment ?
Next Topic:

    Help integrating MOXF with LPX ››