mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Arpeggiator in split keyboard performance mode"

     
Posted on: June 17, 2013 @ 12:22 AM
SQOES
Total Posts:  2
Joined  09-29-2005
status: Newcomer

On my S90ES i don’t succeed to have the arpeggiator working on one part and simultaniously playing another part of the split keyboard.

In the performance setup, i have the SWITCH and HOLD function “ON”.
I can start the arpeggiator, and it holds, but it stops as soon as i start playing the other part on the split keyboard.

I discovered the upper and lower arpeggiator limit settings but these don’t seem to fix the problem (settings not available in performance mode).

I also read the thread below but i believe this is not valid for S90ES:
http://www.motifator.com/index.php/forum/viewthread/464291/

Is this a limitation in the instrument or am i missing something?

  [ Ignore ]  

Posted on: June 17, 2013 @ 04:22 AM
Bad_Mister
Avatar
Total Posts:  36620
Joined  07-30-2002
status: Moderator

You are missing something.

discovered the upper and lower arpeggiator limit settings but these don’t seem to fix the problem (settings not available in performance mode).

Settings are available in Performance mode.

Make sure the side of the keyboard you want to play normally, is not included in the ARP Note Limit range

Call up your PERF
Press EDIT
Press COMMON
Press F3 ARP
Press SF2 LIMIT
This sets the range of notes that will control the Arpeggiator - if you want to play normally with the Right hand make sure NOT to include the notes you want to play normally…

Arp Note Limit = the notes that will influence the arp

Let us know.

  [ Ignore ]  

Posted on: June 17, 2013 @ 11:02 PM
SQOES
Total Posts:  2
Joined  09-29-2005
status: Newcomer

Thank you Bad Mister for your fast and precise help!

This one did the trick!

  [ Ignore ]  

Posted on: June 30, 2013 @ 08:55 AM
rlared
Total Posts:  26
Joined  01-19-2013
status: Regular

Question. . . if you set a keyboard range for your part, then why do you have to separately set the arp limit for that part?  For example, if my synth part has a lower limit of G2, then isn’t its arp set to the same range?

I have the MOX but I’m assuming the behavior is the same.

  [ Ignore ]  

Posted on: July 29, 2013 @ 04:00 PM
Boogiebeau
Total Posts:  12
Joined  07-29-2013
status: Regular

Same issue on the XS, I found I could set the arps to blank ---- on the solo part and then the other arps stay on in the other parts when you play a key in the solo part.  I will try the solution here, but wish I understood why they turn off.

  [ Ignore ]  

Posted on: July 29, 2013 @ 04:18 PM
Bad_Mister
Avatar
Total Posts:  36620
Joined  07-30-2002
status: Moderator

Question. . . if you set a keyboard range for your part, then why do you have to separately set the arp limit for that part?  For example, if my synth part has a lower limit of G2, then isn’t its arp set to the same range?

No, we see you are not seeing the difference. The Part NOTE LIMIT determines which pitches sound from the assigned Part. The Arp NOTE LIMIT determines which keys control the arpeggio.

And yes they can be different.

Lets use a drum kit assigned to a PART.
The PART Note Limit is set C3-B3
The ARP Note Limit is set C1-C1

In this setup, only when you touch C1 does the Drum Arp start, and when it plays it will only play the Latin Percussion (many times you want to isolate just certain drum/percussion sounds within a kit, this allows you to select just certain drums from certain arpeggios)) the PART note limit limits what drums sound. The Arp note limits the key or keys that will control/trigger the arp.

Maybe I only like the highways of a certain drum arp, I can note limit the Part so only the hihats sound.
Often you will see the drum kit Oice set with the ARP Note Limit below B2, this way in a Performance you can begin rubato with the right hand and bring the drums in with the left at a later time.

Same issue on the XS, I found I could set the arps to blank ---- on the solo part and then the other arps stay on in the other parts when you play a key in the solo part.  I will try the solution here, but wish I understood why they turn off.

a blank Arp will cause the clock to stop running. This is why there are arps that are called “mute”.

If I understand what you are talking about, if you want to have a PART not follow an arp for one of the SF buttons, assign it to a MUTE arp of the correct Time Signature.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ S90 XS Instrument Definition (.ins) File for Sonar
Next Topic:

    S90ES with MainStage ››