mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


Old Motifator threads are available in the Archive.

Viewing topic "Multi-mode settings"

Posted on: October 31, 2012 @ 08:44 AM
Total Posts:  32
Joined  10-13-2012
status: Regular

I just a owner of S70xs. I try to setup s70 with logic 9 in multi mode. My problem is now that when I play part for example 2 I hear also part 1. I have also problem with GM bank. When GM bank is sett it is not going to change to a another bank. I have one multi-instrument with Costom Bank Messages. Help me please.

  [ Ignore ]  

Posted on: October 31, 2012 @ 09:27 AM
Total Posts:  36620
Joined  07-30-2002
status: Moderator

Sorry, I don’t know Logic specifically, but to avoid hearing multiple PARTS when recording MIDI data to any DAW you want set LOCAL CONTROL to Off on the source synthesizer.

Select MIDI
Cursor to settings turn Local Control OFF

Now, you can use the currently active Logic MIDI track to route the MIDI messages to the one S70XS Part that you are working with. Instead of triggering the tone engine directly (locally), S70XS keyboard/controller messages are sent to your DAW’s MIDI track which records and reroutes those message to whatever tone generator you decide. This includes routing them back to any of the S70XS PARTs on the designated MIDI channel. 

If you get no sound this means you have to check the settings of your currently selected MIDI track.
If no MIDI track is selected in your DAW (Logic) then you will hear no sound. Local Control is turned Off… The connection must be made through the DAW.

Hope that helps.

  [ Ignore ]  

Posted on: October 31, 2012 @ 12:29 PM
Total Posts:  32
Joined  10-13-2012
status: Regular

Hello! Thanks for your answer and I think it helps me.

  [ Ignore ]