mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "click sound/pop when recording from motif to logic."

     
Posted on: September 27, 2010 @ 05:26 AM
Kanutek
Total Posts:  2
Joined  04-04-2010
status: Newcomer

Hi. This is my first time posting on this forum but i have enjoyed the numerous and helpful threads from the archives. I would appreciate some help on the following question.

For my recording gear i have, Logic pro 9, Motif Xs 6 (with MLan) and i have installed the [YSFW] driver.

I have recorded an 8 bar loop from the motif (pattern mode) and into logic; but in logic, when i loop the recorded audio region, there’s a pop or a click when the play head moves from one loop the next.

would appreciate any suggestions.

  [ Ignore ]  

Posted on: September 27, 2010 @ 12:54 PM
motif8mine
Avatar
Total Posts:  1743
Joined  10-22-2004
status: Guru

It’s your loop points. You have to examine the waveform and edit (trim) the clicks and pops from the end…

It is probably due to transients from the last note that does not fully trail out and abruptly ends as the next measure begins…

  [ Ignore ]  

Posted on: September 29, 2010 @ 05:27 AM
Kanutek
Total Posts:  2
Joined  04-04-2010
status: Newcomer

Thanks motif8mine for the reply. I will edit the waveform and adjust the transients to see if the clicks and pops goes away.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Motif rack with Logic
Next Topic:

    Logic 9, duet and motif6 ››