mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Simple Logic 9/MO8 Step by Step"

     
Posted on: July 10, 2010 @ 02:22 PM
sonicbloom2012
Total Posts:  1
Joined  07-10-2010
status: Newcomer

Free chicken dinner to anyone who can help me with a simple installation procedure for installing my Yamaha MO8 for use with Logic Pro 9.1.1… I’m serious! That’s the point I’m at!

As Denzel Washington said in the movie “Philadelphia” - ‘Please explain this to me like I’m a four year old ....’

Equipment on deck: Yamaha MO8 keyboard, M-Audio Profire 610, and an IMac running Logic Pro 9.1.1.

I’ve tried several times to install the drivers from Yamaha’s website. It never shows up in the Apple MIDI Setup. They KEYBOARD does - but not the Yamaha USB Driver. The only indication the USB Driver has been successfully installed is that YAMAHA USB-MIDI panel in System Preferences - but all that allows me to do is Old style Port Name selection ... whatever that is.

I also, for all my years of Mac experience, can not find out how to UNINSTALL that driver - assuming, of course, it actually installed in the first place.  There are no indications that it installed despite the “Installation was successful” message I receive (i.e. no YAMAHA-USBMIDIDRIVER.plugin file found for YAMAHA-USCMIDIPatch.prefPane file found on my Mac).

I sincerely thank you for your help. Hope you’re having a less frustrating Saturday than me!

  [ Ignore ]  

Posted on: July 10, 2010 @ 07:04 PM
motif8mine
Avatar
Total Posts:  1743
Joined  10-22-2004
status: Guru

I’ve tried several times to install the drivers from Yamaha’s website. It never shows up in the Apple MIDI Setup. They KEYBOARD does - but not the Yamaha USB Driver. The only indication the USB Driver has been successfully installed is that YAMAHA USB-MIDI panel in System Preferences - but all that allows me to do is Old style Port Name selection ... whatever that is.

This is incorrect. The keyboard does not just show up in AMS. They must be created by the user. It is the driver that automatically appears in AMS once the MO8 is set to operate via USB… How can this be verified? By the following: Driver Devices all have Ports (triangles) on the bottom of the devices. So, in truth, this is another verification that your driver has in fact been properly installed…

  [ Ignore ]