mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Logic Pro 8:  MIDI Track will not solo"

     
Posted on: March 22, 2009 @ 08:34 PM
w7ptt
Total Posts:  156
Joined  02-15-2009
status: Pro

Hello All,

I am new to Logic Pro Version 8.

I am using the program to record MIDI with an external MIDI device (a Yamaha Motif XS6). I have recorded about 5 tracks. When I used the solo button on one of the tracks, it does not solo. I have tried this with the sequencer at the beginning before I start playing it, and I have also tried it while it is playing.

Is there something I am not doing correctly?

Bill

  [ Ignore ]  

Posted on: March 22, 2009 @ 08:45 PM
motif8mine
Avatar
Total Posts:  1742
Joined  10-22-2004
status: Guru

From Apple Logic Forum:

Anyway, I have discovered a workaround… if you go to PREFERENCES -> AUDI0 -> GENERAL and for the field “Track Mute/Solo” you choose CPU-saving (slow response), the SOLO function works just fine for MIDI parts!

But the drawback is that when you solo any track at any time, it takes about a second for it to work…

there are about 3 different “SOLO” functions in Logic. usually in other DAWs the Solo works only in one way…

in Logic using CPU-saving (slow response) is the Original Emagic SOLO functions. there are 2 major ways:

1) select one or more object in the arrange and press “S”: the objects in solo are the only one that work… and all other tracks are unloaded out of the processing Buffer… this feature allow you to have the Maximum power processing focused to the single object track. in that condition the S button in the Mixer is bypassed…

you can put in Mute/Solo the single object without using Mixer Solo button

I love to use Logic by this way is a great feature! the drawback taking time is stryctly related with the particular advanced solo function to free-up CPU power! (all inactive tracks require to be loaded again in the processing Buffer!)

when you set Solo/Mute slow response mode you can use the Mixer solo button instead pressing “S"…
this is very easy if you use a Logic control or an external controller that allow you to control the Logic Mixer!.

  [ Ignore ]