mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "ES7 USB problem"

     
Posted on: March 10, 2009 @ 06:53 PM
dfahrner
Total Posts:  67
Joined  03-10-2009
status: Experienced

I just got a used ES7, and everything seems to work except for the USB drive interface: I’ve tried it with two flash ("memory stick” type) drives, a Toshiba 2GB and a PNY 4GB, and with an FM-SLIM20G, a “20G Portable USB 2.0 Slim Drive” hard disk, and none of these are recognized by the ES7. Under File/Information, each drive is listed as “USB Free 0.0MB / 0.0MB”, and if I try to format the drives, the ES7 gives me a “Disk or Card Not Ready” error; these are the same messages I get if no drive at all is connected. I also notice that LEDs on the drives don’t light up on the drives when connected to the ES7 (as happens if the drive is connected to another synthesizer or a computer that recognizes it), so it looks like the ES7 USB interface is not supplying power.  I don’t have a SmartMedia card to test that interface.  Anyone have any ideas about what else I might try, or is it time to ship it out for repair?  Thanks…
df

  [ Ignore ]  

Posted on: March 10, 2009 @ 07:22 PM
motif8mine
Avatar
Total Posts:  1743
Joined  10-22-2004
status: Guru

I have experienced infrequent problems with one of my flash drives into my XS. Every time it has been the result of the drive not being properly ‘shut down’ by the previous computer, device, etc… that used it.

so, I plug it back in to the computer / device and ensure it ejects it properly; wait for all the little lights to stop doing their thing and voila! It works…

Apart from that you can check to see if the USB interface functions properly otherwise: transmitting midi to computer, for instance…

  [ Ignore ]  

Posted on: March 11, 2009 @ 04:37 PM
dfahrner
Total Posts:  67
Joined  03-10-2009
status: Experienced

Problem solved: I took the expansion cover plate off to see if I could see the USB connector board, and saw that the cables from the main board to the USB board were not connected - somebody must have disconnected them to work on the main board, and forgot to hook them up.  Electronic things work better when the wires are touching…

df

  [ Ignore ]  

Posted on: March 26, 2009 @ 05:21 AM
zisidisnikos
Avatar
Total Posts:  57
Joined  09-22-2008
status: Experienced

make format the usb flash disk or USB EXT. HD...and all is works fine…

  [ Ignore ]  

Posted on: March 26, 2009 @ 05:22 AM
zisidisnikos
Avatar
Total Posts:  57
Joined  09-22-2008
status: Experienced

format disk with Motif format…

  [ Ignore ]  

Posted on: March 26, 2009 @ 06:21 AM
sciuriware
Avatar
Total Posts:  9999
Joined  08-18-2003
status: Guru

Useless post.
It was a wire problem.

;JOOP!

  [ Ignore ]  

Posted on: May 14, 2009 @ 11:16 PM
hufftrader
Total Posts:  8
Joined  04-22-2009
status: Newcomer

df....you da man!  I posted about the exact USB problem a few days ago.  Had some assistance from some kind folks on this forum, but nothing seemed to work.  I was just browsing thru the ES forum this morning one last time and saw your post.  I pulled the back of the Motif off and there was the USB connector hanging out in space...just like yours.
Lovin’ this forum.  Thanks!
Steve in AZ

  [ Ignore ]  

Posted on: May 14, 2009 @ 11:17 PM
hufftrader
Total Posts:  8
Joined  04-22-2009
status: Newcomer

df....you da man!  I posted about the exact same USB problem a few days ago.  Had some assistance from some kind folks on this forum, but nothing seemed to work.  I was just browsing thru the ES forum this morning one last time and saw your post.  I pulled the back of the Motif off and there was the USB connector hanging out in space...just like yours.
Lovin’ this forum.  Thanks!
Steve in AZ

  [ Ignore ]  


 
     


Previous Topic:

‹‹ How to add rhythm to music
Next Topic:

    swinging in real time ››