mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "No sound through voice mode"

     
Posted on: January 19, 2022 @ 01:02 AM
Snowbum007
Total Posts:  1
Joined  01-19-2022
status: Newcomer

Hi everyone. I’m brand new to the forum but have been lurking for a few years. I’ve had a rack es for about 10 years and up until a few weeks ago was using my Yamaha p-120 as a controller. I picked up a nektar impact lx 88 for Christmas to better utilize the sound module. I have the midi hooked up and am using the headphones port to connect to stereo speakers and only get sounds when using the performance mode. I do not get any sound when using the voice mode but I do see the light blink on the utility button when I press a key. I’m really new to midi and since the Yamaha worked as a basic controller, I never needed to learn more. I’ve done a few searches but thought I would ask the experts on how to solve the issue and any recommendations on learning midi? Guitar is my primary instrument but I learned music on a piano and often think about chord structure picturing a keyboard. Thanks a bunch for the help.
Kurt

  [ Ignore ]  

Posted on: January 25, 2022 @ 03:27 PM
- Henry -
Avatar
Total Posts:  64
Joined  10-30-2011
status: Experienced

Hi Kurt,

Just to cover the basics: The blinking LED means that MIDI is being received. Have you checked that the Nektar’s Global MIDI Channel and the Motif’s BasicRcvCh settings are matching each other?

- H -

  [ Ignore ]