mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Using the MOTIF-Rack XS and VST with the MOXF"

     
Posted on: October 22, 2021 @ 12:13 PM
MarkJohnson
Total Posts:  75
Joined  09-03-2013
status: Experienced

I recently acquired a MOTIF-Rack I’m having problems using it with the MOXF and Cubase.

When I configure the MOTIF-Rack VSTi (very similar in look, setup and function to the MOXF VSTi), it doesn’t provide options for selecting ports to the MOTIF-Rack, either for the Audio Return Ports Left and Right or the USB MIDI In and Out Port assignments.

Any ideas for troubleshooting next steps?

Mark

  [ Ignore ]  

Posted on: October 23, 2021 @ 09:36 AM
MarkJohnson
Total Posts:  75
Joined  09-03-2013
status: Experienced

The MOTIF-Rack VSTi is providing me MOTIF-R Port1 to select for Data Port - MIDI KB In, MOTIF-R Port1 thru Port8 for USB Port 1 MIDI Out, MOTIF-R Port1 thru Port8 for USB Port 4 MIDI Out, but it only provides MOTIF-R Port1 for USB Port 4 MIDI In.  When I go to put it on line, it times out. Are there any additional options?

Image Attachments
MOTIF-Rack Setup.png
  [ Ignore ]  

Posted on: October 23, 2021 @ 02:30 PM
zpink
Avatar
Total Posts:  410
Joined  08-02-2014
status: Enthusiast

To start somewhere, does the stand-alone editor work?

Sorry, I only have a MoXF, so probably won’t be of much help here.

  [ Ignore ]  

Posted on: October 24, 2021 @ 05:46 AM
MarkJohnson
Total Posts:  75
Joined  09-03-2013
status: Experienced

The stand-alone editor is experiencing this problem.  My subject line here is misleading. I initially tried configuring it all with the MOXF and decided to pair down my efforts troubleshoot by just trying to get the stand-alone to work.  So this is where I am at the moment.

  [ Ignore ]  

Posted on: October 24, 2021 @ 08:42 AM
zpink
Avatar
Total Posts:  410
Joined  08-02-2014
status: Enthusiast

Do you have both the MoXF and Motif connected through USB at the same time?
May be worth to try with just the rack connected, if so?
I vaguely remember someone needing to reinstall the USB driver after adding/changing ‘Motif product’, but not sure if that was for MIDI or audio, may be worth trying regardless…

Sorry, but I’m one of these lucky not very advanced users for whom everything just works, so not much help.

Best of luck!

  [ Ignore ]  

Posted on: October 24, 2021 @ 09:07 AM
MarkJohnson
Total Posts:  75
Joined  09-03-2013
status: Experienced

I just have the MOTIF-Rack hooked directly to my Mac without any other MIDI devices to simplify troubleshooting. 

I also have the Yamaha USB-MIDI Driver V1.5.0 Copyright 2002 - 2021 loaded as well.

Most of my installs are usually trouble-free, but there are exceptions.  :-)

I’m going through the posts here on Motifator to see if others have had similar challenges and how they were solved.

  [ Ignore ]  

Posted on: November 12, 2021 @ 01:44 PM
MarkJohnson
Total Posts:  75
Joined  09-03-2013
status: Experienced

As best as I can figure, the MOTIF-Rack VSTi isn’t seeing MIDI Input Port 4.  The only input port it sees is Port 1.  Given this, what possible next step might there be to troubleshoot this?

It’s connected here in standalone via USB directly to my MacBook

Image Attachments
Screen Shot 2021-11-12 at 4.35.13 PM.png
  [ Ignore ]