mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Assign Knob 1 set to Expression but readout is -64 to +63"

     
Posted on: April 19, 2021 @ 12:10 PM
muscarella
Total Posts:  538
Joined  11-01-2003
status: Guru

I’ve run out of ideas to solve this. I have Assigned Knob 1 to 011 Expression and it says as much in the Utility Checklist. I’ve STORED it. I’m working in SONG mode.

But when I use the Knob (Overdub Record Mode) the Assign 1 display shows as something else (one of those long acronyms) and turning the knob does NOT show me 00 thru 127 but a -64 to +63 gradient.

But if I go ahead and hit RECORD anyway and simply turn the knob and mix “by ear” and by touch, it sounds like it’s working. 

AND when I look at the event list, there are indeed 011 Expression commands with data that is 00 to 127. Huh? 

I’ve gone to the Voice being tweaked to make sure it is set to receive Expression commands. The box is checked. I’ve tried going into Voice Edit and looked for something in the Control Sets but I can’t find anything suspicious. And it DID record Expression afterall.

Does anybody have an idea what might be going on?

  [ Ignore ]  

Posted on: April 22, 2021 @ 08:04 PM
muscarella
Total Posts:  538
Joined  11-01-2003
status: Guru

Surely, I’m not the only person trying to use Expression with an Assignable Knob.

Can someone confirm to me that when THEY use Assign Knob that the display in fact reflects what they’ve set it to do in the Utility menu?

  [ Ignore ]