mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Midi Out Range?"

     
Posted on: February 15, 2021 @ 06:33 AM
mikebengel
Avatar
Total Posts:  86
Joined  03-16-2013
status: Experienced

[Motif XF - MIDI OUT] to [Fantom - MIDI IN] What I’m ultimately trying to accomplish is having a split on motif where the upper keyboard range is all that is sent through midi to Roland Fantom on that channel.  To keep this simplified I’ll just be focusing on 1 channel/track.
Using pattern mode I select (track/channel) 14.  It plays (zone/track/channel) 14 on the Fantom respectively .  If I change the Motif Keyboard Range it does not seam to limit any notes sent through MIDI OUT.  On the ARP page, keyboard range is affecting any ARP’s.  No matter what range I select for the motif it plays the whole keyboard range on the midi(slave) connected Fantom.
Spend most of the day yesterday trying to figure this one out.  I’m not sure where the responsibility of Midi Keyboard Range should be. 
Now for the Fantom voice that I’m wanting to control with the motif:  There is a keyboard range setting INTERNAL and Midi EXTERNAL Keyboard range for each voice.  This works if your using the Fantom’s keyboard but does not limit any incoming midi.  Which brings me back to the Motif.  Searched the Forums, Can’t find anything related to Midi Keyboard range.

Thank’s for listening...Hope this makes sense.  It has been challenging to even explain with words.

Update...Looking into Master[MODE] settings.  Don’t know much about this mode since I’m usually in Pattern Mode and Always tweaking and changing stuff.

  [ Ignore ]  

Posted on: February 15, 2021 @ 08:57 AM
5pinDIN
Avatar
Total Posts:  11772
Joined  09-16-2010
status: Legend

As you’ve already determined, external note range can’t be set in Pattern mode, and Master mode is the way to go.

See http://www.motifator.com/index.php/forum/viewthread/481864/
--- and ---
http://www.motifator.com/storage/support/XF_MasterMode.pdf

  [ Ignore ]  

Posted on: February 15, 2021 @ 09:09 AM
mikebengel
Avatar
Total Posts:  86
Joined  03-16-2013
status: Experienced

Ok.. Found the setting that works. 

[Master] Mode [Edit] [Common Edit] Tab[Other] -> Zone Switch = ON
[Part Select] [1] Tab [Note] -> Note Limit Range setting there.

I’ll have to look into this master mode thing.  This does not seam ideal in my situation.  Will try it out.  Have to go into Pattern Mode to make changes, Save it then go back to master mode.  Maybe not to bad since I know what I’m doing in pattern mode now.  I’m just experimenting with different setups and learning about midi stuff.  Been loving my motif lately.  I keep trying to put it away for a while but have to bring it back out!  From the keybed feel and action to the amazing fx and sounds.  Custom made sounds and splits with the best A. Guitars.  Got some simple synth sounds that are out of the box when controlled with a Expression Pedal.  TY

  [ Ignore ]  


 
     


Previous Topic:

‹‹ "Stop" Control Change Message
Next Topic:

    Can I trigger a pattern with a key in song mode? ››