mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Can’t find flash board waveforms or voices after saving my songs to a flash drive"

     
Posted on: February 06, 2021 @ 10:28 AM
Drey56k
Total Posts:  2
Joined  02-06-2021
status: Newcomer

I downloaded my expansions to the flash board and they were all working until I saved my songs to the usb stick, now it says my flash board is still full with sounds but I can’t find the sounds anywhere in the keyboard. Is there a way I can get the expansion sounds back onto the keyboard without having to load all the sounds all over again?

  [ Ignore ]  

Posted on: February 06, 2021 @ 10:57 AM
5pinDIN
Avatar
Total Posts:  11891
Joined  09-16-2010
status: Legend

Welcome to the forum.

Sorry you’re having problems, but just saving an AllSongs (.X6S) file to a USB flash drive won’t affect what’s stored in the MOXF.

Something else happened. If you can tell us what else you did, it might make it easier to determine what can be done to correct the problem.

In addition, do you have a backup All (.X6A) file that was made after you last loaded your MOXF (before the most recent incident)?

Let us know.

  [ Ignore ]  

Posted on: February 07, 2021 @ 11:50 AM
Drey56k
Total Posts:  2
Joined  02-06-2021
status: Newcomer

Honestly not sure what I did, I did a save all with samples to the usb and after it was done all my flash board sounds werent in the keyboard. When I try to load then again it says “sample full”. Should I just format the flash card?

  [ Ignore ]  

Posted on: February 07, 2021 @ 01:53 PM
5pinDIN
Avatar
Total Posts:  11891
Joined  09-16-2010
status: Legend

The “sample full” message indicates that the flash memory contents are still there, and possibly duplicated. That can happen when you attempt to incorrectly load Voice libraries “with Samples” that are already on the flash module.

This support article explains the Load options…
http://www.motifator.com/index.php/support/view/moxf_flash_board
In your case you may indeed find that reformatting the flash module and reloading will be the easiest thing to do.

Since you didn’t answer my question about having saved an “All” file, I’ll assume that you didn’t do so. Once you have things back to where you want them, I suggest that you SAVE an “All” file so that it’s easier to recover if something unwanted happens again.

One other thought…
Do you have “PowerOn Auto” turned on in Utility mode? If so, disable it. See Resetting User Memory to the initial factory settings on page 20 of the MOXF Owner’s Manual. Otherwise User Voices you load will be replaced by factory ones each time the MOXF is powered on.

  [ Ignore ]