mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Issue activating VoiceWithARP"

     
Posted on: October 20, 2020 @ 12:47 PM
DevilBliss
Total Posts:  5
Joined  10-20-2020
status: Newcomer

Dear musicians,
I have a problem activating the voicewitharp in the arpeggio edit settings..It does not matter if I am on song or pattern mode it does not seem to change the right instrument to corresponding arpeggio midi phrase as it used sometime ago. When I am on voice mode all the voices have the right arpeggios.. I tried changing the p.wthvce on/off, also tried to check if there is a common arpeggio setting somewhere in utility menu but not luck..
Can you help me please?

  [ Ignore ]  

Posted on: October 20, 2020 @ 02:22 PM
5pinDIN
Avatar
Total Posts:  11582
Joined  09-16-2010
status: Legend

Welcome to the forum.

If the MOXF works as the Motif XF does, just turning on “Voice with Arpeggio” doesn’t cause the Voice to change. However, once “Voice with Arpeggio” has already been turned on, selecting an Arp causes the Voice for the Part to change to one appropriate for the selected Arp.

  [ Ignore ]  

Posted on: October 21, 2020 @ 02:22 AM
DevilBliss
Total Posts:  5
Joined  10-20-2020
status: Newcomer

Thank you for the quick reply, this is exactly what I am doing, having the voice with arp on in parts (song or pattern mode) but while I change the arpeggios the voice remains the same.. It seems that switching on/off the voicewitharp does not make any difference at all.. I remember that function working but somehow now it does not work and I can not find a solution for it..

  [ Ignore ]  

Posted on: October 21, 2020 @ 05:51 AM
5pinDIN
Avatar
Total Posts:  11582
Joined  09-16-2010
status: Legend
DevilBliss - 21 October 2020 02:22 AM

Thank you for the quick reply,

You’re welcome.

 

DevilBliss -

this is exactly what I am doing, having the voice with arp on in parts (song or pattern mode) but while I change the arpeggios the voice remains the same.. It seems that switching on/off the voicewitharp does not make any difference at all.. I remember that function working but somehow now it does not work and I can not find a solution for it..

The only other factor I’m aware of is that the Voice won’t change if the Arps being chosen are in the same “family”, especially if they’re just variations of one another.

Could you give a couple of examples of factory Voices you used and the Arps you tried with them where there was no change?

You also might try what I suggested here for auditioning Arps…
http://www.motifator.com/index.php/forum/viewthread/480226/
...and see what happens.

  [ Ignore ]  

Posted on: October 22, 2020 @ 04:51 AM
DevilBliss
Total Posts:  5
Joined  10-20-2020
status: Newcomer

I am staring a new clean pattern, track one is a s700 piano, I press arp on, main, switch on, hold on, voice with arp on, If I play some notes I can listen the 0714 phrase, also can listen the 0715 phrase that is also for piano and still the instrument is the s700, now I change to 4274 where is a hip hop lead, the phrase is also playing a s700 piano..I change to drum arp ,I have the same result still a s700 piano playing a drum phrase while the voicewitharp is always to on..
Very strange behavior, it seems that my girl does not obey me anymore..!
;)

  [ Ignore ]  

Posted on: October 22, 2020 @ 06:32 AM
5pinDIN
Avatar
Total Posts:  11582
Joined  09-16-2010
status: Legend

The only thing I’m aware of that will prevent VoiceWithARP from working is if Program Change (PC) messages are not being received (are turned off) for a Part. That can be done at the MOXF, or externally if Local Control is turned off and filtering of PC is done in a DAW, etc.

If you are using computer software with the MOXF, I suggest disconnecting MIDI/USB cables, make sure Local Control is on, and recheck operation.

  [ Ignore ]  

Posted on: October 22, 2020 @ 07:59 AM
DevilBliss
Total Posts:  5
Joined  10-20-2020
status: Newcomer

My utility page:

BankSel Off
PgmChange Off
Local Ctrl On
RcvBulk On

Usb cable disconnected, problem still exists..

:(

  [ Ignore ]  

Posted on: October 22, 2020 @ 10:21 AM
5pinDIN
Avatar
Total Posts:  11582
Joined  09-16-2010
status: Legend
DevilBliss - 22 October 2020 07:59 AM

My utility page:

BankSel Off
PgmChange Off
Local Ctrl On
RcvBulk On

Usb cable disconnected, problem still exists..

:(

Program Change and Bank Select should normally be on. With the Motif XF those settings in Utility mode won’t affect VoicewithARP operation, but they might with the MOXF. Try turning them on.

In addition, receiving Program Change and Bank Select can be turned on/off per Part in Mix mode. If Program Change reception is off here, VoiceWithARP won’t work. If PC is on but Bank Select is off, selecting a different Arp will change the Voice number, but not the Bank.

From Pattern/Song mode…
Press [MIXING] > [EDIT] > [1]~[16](Choose “1” for the first Part)
Press [F5]RCV SW (Receive Switch)
...and make sure that Program Change and Bank Select are on.
See page 119 of the MOXF Reference Manual.

  [ Ignore ]  

Posted on: October 22, 2020 @ 11:48 AM
DevilBliss
Total Posts:  5
Joined  10-20-2020
status: Newcomer

It seems that turning them On was the solution! Now the voice with arp works perfect, like it used to be before!! A big thank you, for your time spending to help me, 5pinDIN, you are a true legend!!

:)

  [ Ignore ]  

Posted on: October 23, 2020 @ 01:30 AM
5pinDIN
Avatar
Total Posts:  11582
Joined  09-16-2010
status: Legend
DevilBliss - 22 October 2020 11:48 AM

It seems that turning them On was the solution! Now the voice with arp works perfect, like it used to be before!! A big thank you, for your time spending to help me, 5pinDIN, you are a true legend!!

:)

You’re welcome, and thanks for the kind words.

  [ Ignore ]