mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Arp Play Only - On or Off Other Part plays drums"

     
Posted on: May 11, 2020 @ 05:35 PM
muscarella
Total Posts:  458
Joined  11-01-2003
status: Enthusiast

Wow, I’m stumped.

Working in a Performance. Drums are on Part 4. Arps 1-6 chosen and playing correctly. They are triggered by the upper part of the keyboard, as set in the Limit (E2 to E8) for Part 4. I’m sure that’s correct and the Drums respond to the keyboard even if no other Parts are lit. And would have thought that’s correct, but not so sure now.

I have gone into the Voice Edit menu and for Part 4 I’ve set the Arp Play Only to ON. Because I want the drums to only make a sound when they are playing an Arpeggio. I believe that is correct but I’ve tried it both ways and the problem I’m about to describe occurs anyway.

I have two other Parts on 1 and 2. When I arm the Arp button and touch any note on keyboard above E2 it sets off the Arpeggio....

BUT it also makes the drums sound. It doesn’t matter if the Piano on Part 1 is lit. If unlit the keyboard triggers the Arp and plays Drum keys and only Drums. When lit it adds Piano to the Arp and random Drum sounds. When the Arp button is off, but all three Parts lit, everything sounds except the Drums.

I took the other Parts and put their Arp settings at null, just to take them out of the equation with no effect.

I made sure to have the Velocity Accent set to default/64.

I’m always suspicious of the Performance Creator cause I don’t find it helpful or intuitive in the least. This Performance started as an Initialized Performance. But just in case, the Layer LED and the Drum Assign LED are lit but I never touched them. 

It’s clearly something going on in the Arp function for Part 4 but I’m out of good ideas and am now to the “tweak everything in desperation stage” and need to lay down and let finer minds rescue me. 

As I said above, the most obvious culprit is the Arp Only setting and I’ve tried it Off and On with no change in the behavior—which would seem to be a clue of some kind.

  [ Ignore ]  

Posted on: May 11, 2020 @ 07:16 PM
muscarella
Total Posts:  458
Joined  11-01-2003
status: Enthusiast

Never mind. It was Accent Velocity Threshold. 64 is not off as in null/neutral—there is also an OFF setting and me, Mister Doody Head, didn’t look deeply enough in the Forums. 

But, maybe now is a good time to ask: What does Accent Velocity Threshold actually DO for the average MOXf enthusiast that would merit being activated by default in every Initialized Performance? Must be something pretty wonderful.

(I am being only slightly sarcastic, but must say it seems like a rather arcane feature that would be best discovered in the usual way—quite by accident while perusing the Reference Manual trying to understand why neither Shift nor Transpose automatically adjust those multi Voice Split Points you spent an hour designing before realizing that playing and singing in A is soooo much easier then Bb. But I digress.)

Its seems like Accent Velocity Threshold should be on the same page with the Note Limit and Velocity setting. And it seems odd to default to it when you’ve already got some work to do setting up your Note Limits and if you’re wanting to try out Velocity triggering it’s not helpful to have some other feature in the background confusing things. OK, all done and feeling better now. I truly love my MOXf. (Just don’t get me started on Performance Creator.)

So what are the uses for the Accent Velocity Threshold feature?!

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Attn: 5pinDIN RE: tech
Next Topic:

    Big Sale on MOXF instructional videos ››