mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Memory problems with my MOX6"

     
Posted on: April 22, 2020 @ 05:04 PM
jabrile
Total Posts:  8
Joined  07-30-2013
status: Newcomer

Hi there

Over the last year, the memory on my MOX6 erases by itself...all my songs and patches edited go back to 0...and I know that I’m not overwriting anything.

This situation has been happening more often this last month...it’s a bummer!

Every time I turn off the synth or it turns off by itself, the memory is reset...so I have upload everything again from my USB flash drive.

Any hint about what the problem may be?

Thanks for your input.

Juan
from Montreal[/size]

  [ Ignore ]  

Posted on: April 22, 2020 @ 06:15 PM
5pinDIN
Avatar
Total Posts:  11490
Joined  09-16-2010
status: Legend

Do you have “PowerOn Auto” turned on in Utility mode? If so, disable it. See Resetting User Memory to the initial factory settings on page 19 of the MOX Owner’s Manual.

In addition, if you’ve saved any “All” files when PowerOn Auto was on, reloading those files will enable it again. Either re-save those files with PowerOn Auto off, or load them so that “with System” isn’t enabled.

  [ Ignore ]  

Posted on: April 27, 2020 @ 05:09 PM
jabrile
Total Posts:  8
Joined  07-30-2013
status: Newcomer
5pinDIN - 22 April 2020 06:15 PM

Do you have “PowerOn Auto” turned on in Utility mode? If so, disable it. See Resetting User Memory to the initial factory settings on page 19 of the MOX Owner’s Manual.

In addition, if you’ve saved any “All” files when PowerOn Auto was on, reloading those files will enable it again. Either re-save those files with PowerOn Auto off, or load them so that “with System” isn’t enabled.

Thank you very much, man! And sorry for the late reply. Respect!

  [ Ignore ]