mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Filter and amp scaling doesn’t work.  MOX8"

     
Posted on: March 15, 2020 @ 02:00 PM
kshacklett
Total Posts:  22
Joined  03-15-2020
status: Regular

Hello anyone,

I’ve tried scaling both filter and amplitude (MOX8) and nothing happens.  Example:  I want to turn down a small range of notes on a piano program.  I go to amplitude scaling and select a break point right in the middle of that range of notes and lower the offset.  Nothing.  No matter how big an offset, or whether positive or negative.

Issue?  Corrected?

  [ Ignore ]  

Posted on: March 15, 2020 @ 04:37 PM
5pinDIN
Avatar
Total Posts:  11350
Joined  09-16-2010
status: Legend

Scaling is adjustable separately for each Element. Piano Voices typically use several Elements, possibly all eight. Each of those Elements may only be active over a specific Velocity range and Note Limit. If you happen to adjust Scale Offset for a particular Element while playing outside of the Velocity or Note range for the Element, you won’t hear a difference because that Element isn’t sounding at the time.

I suggest that you mute all Elements but the single one whose Scale you’re adjusting. I believe you’ll then find that when playing within the proper Velocity range the Scale Offset adjustment will become audible. Once you’re satisfied with that Element, mute it and select another.

  [ Ignore ]  

Posted on: March 16, 2020 @ 12:33 AM
kshacklett
Total Posts:  22
Joined  03-15-2020
status: Regular

Thanks..maybe I wasn’t adjusting the right element.  I’ll try again and make sure of which element I’m hearing.

  [ Ignore ]