mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Motif XS Rack’s setting program on Windows??"

     
Posted on: December 08, 2019 @ 08:59 PM
guitarsolo85
Total Posts:  1
Joined  12-08-2019
status: Newcomer

Hi everybody.

I’m using Motif XS rack version.

But it seems like my Motif XS rack version had been malfunctioning recently.
I don’t know why but the Reverb sounds kept going on and on through any sounds in Motif XS rack.

So I’m thinking of resetting the unit as a factory mode, but does anyone here know how to adjust the three USER BANKS of MOTIF XS RACK?

I remember one of my friends helped me to replace the 3 USER BANKS of MOTIF XS RACK to MOTIF ES’s presets via one program on Windows7.

But I don’t remember what was the program’s name.

Does anybody know what the program’s name is?  And where to find it?

Thanks in advance!

Kind Regards,

  [ Ignore ]  

Posted on: December 09, 2019 @ 03:37 AM
5pinDIN
Avatar
Total Posts:  11200
Joined  09-16-2010
status: Legend
guitarsolo85 - 08 December 2019 08:59 PM

Hi everybody.

Welcome to the forum.

 

guitarsolo85 -

I’m using Motif XS rack version.

But it seems like my Motif XS rack version had been malfunctioning recently.
I don’t know why but the Reverb sounds kept going on and on through any sounds in Motif XS rack.

Unwanted application of reverb is unlikely to be a malfunction. More likely it’s due to an unintentional setting.

 

guitarsolo85 -

So I’m thinking of resetting the unit as a factory mode, but does anyone here know how to adjust the three USER BANKS of MOTIF XS RACK?

I remember one of my friends helped me to replace the 3 USER BANKS of MOTIF XS RACK to MOTIF ES’s presets via one program on Windows7.

But I don’t remember what was the program’s name.

Does anybody know what the program’s name is?  And where to find it?

Thanks in advance!

Kind Regards,

Rather than doing a factory reset and reloading User banks, it might be easier to determine which setting should be edited.

Is the problem occurring in Voice mode or Multi mode?

  [ Ignore ]