mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Flashboard issue: 3D party voice set points to ‘user’ samples instead of FL1"

     
Posted on: October 21, 2019 @ 10:32 PM
Michiel D
Total Posts:  186
Joined  11-16-2009
status: Pro

Hi there, recently I tried to install the K sounds signature piano voices.
There is a file that contains the voices (all voice, 1,5 MB) and a file that contains the samples, about 500MB.
The problem is that the samples, loaded to FL1, are not ‘found’ by the voices: the voices point to the ‘user’ samples (which is empty). As the 128 MB SDRAM is to small to hold the samples, I can not make the right combination (the first piano voice uses 7 samples, but the FL board contains like 20 samples that go along with the voice set so I cannot see what sample belongs to what part...).
I loaded the voices as 1bank voice and USR—> FL1.

Is there a solution to play this acclaied piano sounds again
Kind regards, Michiel

  [ Ignore ]  

Posted on: October 21, 2019 @ 11:55 PM
5pinDIN
Avatar
Total Posts:  11337
Joined  09-16-2010
status: Legend

That’s an old problem - see this:
http://www.motifator.com/index.php/forum/viewthread/451494/

I suggest that you contact Keven Spargo of K-Sounds:
http://www.motifator.com/index.php/forum/members/7739/

  [ Ignore ]  

Posted on: October 22, 2019 @ 12:11 AM
Michiel D
Total Posts:  186
Joined  11-16-2009
status: Pro

Thanks, great to have such a fast response (and great memory there pointing in the right direction).
Posted my question to K-sounds, let you know…

  [ Ignore ]  

Posted on: October 22, 2019 @ 12:16 AM
Michiel D
Total Posts:  186
Joined  11-16-2009
status: Pro

Uhm ... old question too, but wonder where I can see my mail and personal messages ... wanted to look in my sent and received mails but could not find them anymore ...

  [ Ignore ]  

Posted on: October 22, 2019 @ 12:42 AM
5pinDIN
Avatar
Total Posts:  11337
Joined  09-16-2010
status: Legend
Michiel D - 22 October 2019 12:16 AM

Uhm ... old question too, but wonder where I can see my mail and personal messages ... wanted to look in my sent and received mails but could not find them anymore ...

Click on “Edit Profile” at upper right, then the [+] after “Private Messages”, etc.

  [ Ignore ]  

Posted on: October 22, 2019 @ 09:47 AM
Michiel D
Total Posts:  186
Joined  11-16-2009
status: Pro

Thanks again.
No response yet but figured out that the voice could be audible by changing USR to FL1 (I loaded the waveforms file there). Then changing all elements switches from ‘off’ to ‘on’ (except element 7 which is directed to a Preset brass wave..). Becasue of this fee small weird settings that seem not in place, not shure if the piano sounds as it should sound but already .. it’s not bad at all .. !  :  )

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Simple midi recording from XF into Protools.
Next Topic:

    USB device maximum capacity? ››