mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "ARP & Key Mode - Direct"

     
Posted on: March 26, 2019 @ 04:14 PM
db9091
Total Posts:  16
Joined  01-10-2006
status: Regular

My KX88 died and I had to get a new keyboard.
Grabbed the Juno-DS 88.

Noticed that presets with ARP won’t play.
IF I go into Edit and change Key Mode to “direct” or any menu item with “direct” in it, it WILL play.

But, unless I save it as a User patch, it won’t save, right?
So on to the global ARP setting, Utility->Controller->scroll to Arp Assign Mode and choose “direct” = nothing.  No sound.

So how do I set this up?  Or must I do something in the Keyboard?

All other presets play, but not ARP labelled ones.

  [ Ignore ]  

Posted on: March 26, 2019 @ 05:39 PM
5pinDIN
Avatar
Total Posts:  10844
Joined  09-16-2010
status: Legend

Apparently the Juno-DS doesn’t send MIDI clock. Arps won’t play unless the Rack XS is getting clock signals. Check the MIDI Sync setting in Utility mode. If it’s set to “external” or “auto”, set it to ”internal” and store that setting. That should resolve the problem.

  [ Ignore ]  

Posted on: March 26, 2019 @ 05:48 PM
db9091
Total Posts:  16
Joined  01-10-2006
status: Regular

Ahhhh, thank you!

That works.  I’m glad you exist, 5pinDIN!! ;)

  [ Ignore ]  

Posted on: March 27, 2019 @ 01:22 AM
5pinDIN
Avatar
Total Posts:  10844
Joined  09-16-2010
status: Legend
db9091 - 26 March 2019 05:48 PM

Ahhhh, thank you!

That works.

You’re welcome.

 

db9091 -

I’m glad you exist, 5pinDIN!! ;)

Thanks - I’ll try to keep doing that.  ;-)

  [ Ignore ]  


 
     


Previous Topic:

‹‹ how to change pitchbend’s semitone?
Next Topic:

    Rack cycling through sounds by itself ››