mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "10th Anniversary Pack-MOTIF"

     
Posted on: March 13, 2019 @ 12:21 PM
RobinVT
Avatar
Total Posts:  160
Joined  01-16-2012
status: Pro

I have the 10th Anniversary Pack-MOTIF and have never used the Digital Vault Z-pack.  So I was trying to use it on my MacBook Pro and it doesn’t recognize either of the two discs.  Am I missing something or is it too old now?  I never registered it and have tried to log on to the http://www.GEN-16.com website with no luck.

Can anyone tell me where I am going wrong?

  [ Ignore ]  

Posted on: March 13, 2019 @ 06:06 PM
5pinDIN
Avatar
Total Posts:  10784
Joined  09-16-2010
status: Legend

I also have the Gen-16 Digital Vault (DV) and haven’t ever installed it.

This old thread, and the links within it, might provide some help:
http://www.motifator.com/index.php/forum/viewthread/465265/

Disc 1 has a BFD Eco DV installer for Win and OSX on it. This BFD Eco is version 1.0. The discs are from the era of Windows XP and Mac OS 10.5.7. My Windows XP SP3 system can read the discs. I don’t know if more recent Win and macOS systems can properly deal with the data.

Some perhaps useful links:
https://www.fxpansion.com/products/bfdeco/
http://fxpansion1.com/manuals/pdf/BFD_Eco_Manual.pdf
https://www.fxpansion.com/forum/
https://www.fxpansion.com/forum/viewforum.php?f=36

If another Motifator member can’t help with specifics, perhaps you can get assistance on the fxpansion forum.

  [ Ignore ]  

Posted on: March 14, 2019 @ 04:20 PM
RobinVT
Avatar
Total Posts:  160
Joined  01-16-2012
status: Pro

Thanks for your help!  I finally got the disks to work by closing everything down and just do the install.  It was strange, but it worked.
I am still an old XP guy and the Apple is a little different, but unlike Windows, everything usually works!
Thanks 5pinDin!  You are always on the ball here at Motifator.

  [ Ignore ]  

Posted on: March 15, 2019 @ 12:48 PM
5pinDIN
Avatar
Total Posts:  10784
Joined  09-16-2010
status: Legend
RobinVT - 14 March 2019 04:20 PM

Thanks for your help!  I finally got the disks to work by closing everything down and just do the install.  It was strange, but it worked.
I am still an old XP guy and the Apple is a little different, but unlike Windows, everything usually works!
Thanks 5pinDin!  You are always on the ball here at Motifator.

You’re welcome - I’m glad you were able to do the installation.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Moving from FL1 to FL2