mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Xs Editor +USB"

     
Posted on: February 03, 2019 @ 05:46 PM
oldkeys
Total Posts:  38
Joined  12-05-2010
status: Regular

I want to start to use the XS editor on win7 pro for my Motif XS8.

installed the relevant USB drivers and all works with the editor.

I cannot figure out from the manual if it actually communicates with the XS8.
I go into sync and check the usb icon. It adds Midi ports for some reason.
The square are in a green box on the editor interface says that I am seemingly not connected.
I dont want to overwrite my keyboard just trying to connect and sync, so I need to ask.

How do you find out from the editor that you are actually connected and which non destructive test can validate this.

thanks

  [ Ignore ]  

Posted on: February 04, 2019 @ 06:40 AM
5pinDIN
Avatar
Total Posts:  10839
Joined  09-16-2010
status: Legend
oldkeys - 03 February 2019 05:46 PM

I want to start to use the XS editor on win7 pro for my Motif XS8.

OK.

 
I’ve read your post several times, but I’m having difficulty understanding parts of it…

oldkeys -

installed the relevant USB drivers and all works with the editor.

There are two USB-MIDI drivers for the XS and Win 7, but only one will be correct. That’s determined by whether you’re running Win 7 32-bit or 64-bit.

Since you seem to be having problems, what does “all works with the editor” mean?

 

oldkeys -

I cannot figure out from the manual if it actually communicates with the XS8.
I go into sync and check the usb icon. It adds Midi ports for some reason.

USB communication between the XS and computer uses four MIDI ports. The Editor uses MIDI-In and MIDI-Out on two of those ports, Port 1 and Port 4. (Ports 2 and 3 are for other purposes.) If you’re seeing port designations such as “Motif XS-1” and “Motif XS-4”, that’s expected.

 

oldkeys -

The square are in a green box on the editor interface says that I am seemingly not connected.
I dont want to overwrite my keyboard just trying to connect and sync, so I need to ask.

I take that to mean there’s an error message being displayed. If so, exactly what does it say?

Is “MIDI In/Out” in Utility mode set to “USB”?

 

oldkeys -

How do you find out from the editor that you are actually connected and which non destructive test can validate this.

Get back to us on the questions above - the answers should help us get you going.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Cant Hear FX in Perform mode - why?
Next Topic:

    No MIDI in Pro Tools suddenly ››