mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Saved user voices automatically reset to factory version"

     
Posted on: October 04, 2018 @ 09:57 PM
velmurugan
Total Posts:  24
Joined  09-12-2016
status: Regular

Hello,

I had saved custom voices in user 1 bank.. but after few days it was reset to factory version.. only voices.. not songs, patterns and performances..

it has happened twice.. on first time i thought, it might happened by accident..

now, second time.. same thing happened..

i need your help..

Thank you.. Have a great day..

  [ Ignore ]  

Posted on: October 05, 2018 @ 12:14 AM
philwoodmusic
Avatar
Total Posts:  964
Joined  07-01-2013
status: Guru

Hi velmurugan,

When you say you saved them, what steps did you go through to save them?

For example, if I create a Performance or a Song, and wish to save them, I immediately press STORE and confirm it, so they get written to the internal flash.

Then maybe later I’ll save an an ALL file to my USB thumb drive, just to make sure I have a copy stored on something else.

If you are missing the STORE part, you will have problems.

  [ Ignore ]  

Posted on: October 05, 2018 @ 01:20 AM
velmurugan
Total Posts:  24
Joined  09-12-2016
status: Regular

Hi..

Thanks for your reply..

yeah.. i stored everything.. but i didn’t backup to usb drive..

But backup is optional right?

i just want to know that how it was deleted automatically? any issue on my moxf8? or it can only able to store voices in user bank for certain days?

  [ Ignore ]  

Posted on: October 05, 2018 @ 03:02 AM
philwoodmusic
Avatar
Total Posts:  964
Joined  07-01-2013
status: Guru

The main reason why I back up to a usb thumb drive is in case I need to do a factory reset for some reason or another AND to back up anyway.

A factory reset will wipe out anything you’ve stored. Perhaps that’s what happened with you?

  [ Ignore ]  

Posted on: October 05, 2018 @ 04:46 AM
5pinDIN
Avatar
Total Posts:  10474
Joined  09-16-2010
status: Legend
velmurugan - 04 October 2018 09:57 PM

Hello,

I had saved custom voices in user 1 bank.. but after few days it was reset to factory version.. only voices.. not songs, patterns and performances..

That’s a very strange occurrence with a MOXF. There are ways which aren’t obvious that can happen with a Motif XF, but the functionality isn’t found in the MOXF.

Since sometimes members get new models but don’t update their profile, please verify that we’re addressing an issue with a MOXF and I’ll discuss this further.

  [ Ignore ]  

Posted on: October 05, 2018 @ 06:37 AM
velmurugan
Total Posts:  24
Joined  09-12-2016
status: Regular
philwoodmusic - 05 October 2018 03:02 AM

The main reason why I back up to a usb thumb drive is in case I need to do a factory reset for some reason or another AND to back up anyway.

A factory reset will wipe out anything you’ve stored. Perhaps that’s what happened with you?

I didn’t reset manually.. if it was a reset, all songs, patterns and performances also would have gone.. why particularly user voices?

  [ Ignore ]  

Posted on: October 05, 2018 @ 06:48 AM
velmurugan
Total Posts:  24
Joined  09-12-2016
status: Regular
5pinDIN - 05 October 2018 04:46 AM
velmurugan - 04 October 2018 09:57 PM

Hello,

I had saved custom voices in user 1 bank.. but after few days it was reset to factory version.. only voices.. not songs, patterns and performances..

That’s a very strange occurrence with a MOXF. There are ways which aren’t obvious that can happen with a Motif XF, but the functionality isn’t found in the MOXF.

Since sometimes members get new models but don’t update their profile, please verify that we’re addressing an issue with a MOXF and I’ll discuss this further.

Hello,

I am using MOXF.. that’s why i am posting in moxf forum..

Issue is happening again and again.. any idea? Pls..

Do i need to reset to factory version and instal the firmware V1.12 once again?

Thank you..

  [ Ignore ]  

Posted on: October 05, 2018 @ 09:53 AM
5pinDIN
Avatar
Total Posts:  10474
Joined  09-16-2010
status: Legend
velmurugan - 05 October 2018 06:48 AM

Hello,

I am using MOXF.. that’s why i am posting in moxf forum..

OK, and thanks for doing that - you might be surprised to know how often members post in the wrong forum. I just wanted to make sure that my comments were going to concern the correct model.

 

velmurugan -

Issue is happening again and again.. any idea? Pls..

Do i need to reset to factory version and instal the firmware V1.12 once again?

Thank you..

If PowerOn Auto (Power On Auto Factory Set) were accidentally triggered, it would have affected all User data, including Songs, etc., so that can’t be what’s happening. Unlike the Motif XF, the MOXF can’t AutoLoad a file via USB, or factory reset just Bank 1 (and some Drum kits). That doesn’t leave much.

More than likely the issue is related to something external to the MOXF. For example, when the Yamaha Editor is used and placed ONLINE, if the Auto Sync Setting for Voice is set in the direction PC > MOXF6/MOXF8, it will load the factory Voices to the MOXF’s User banks. Similar synchronization can happen while using a DAW, such as Cubase.

  [ Ignore ]  

Posted on: October 05, 2018 @ 06:26 PM
velmurugan
Total Posts:  24
Joined  09-12-2016
status: Regular
5pinDIN - 05 October 2018 09:53 AM
velmurugan - 05 October 2018 06:48 AM


More than likely the issue is related to something external to the MOXF. For example, when the Yamaha Editor is used and placed ONLINE, if the Auto Sync Setting for Voice is set in the direction PC > MOXF6/MOXF8, it will load the factory Voices to the MOXF’s User banks. Similar synchronization can happen while using a DAW, such as Cubase.

You are right.. thanks a lot..

  [ Ignore ]  

Posted on: October 06, 2018 @ 04:22 AM
5pinDIN
Avatar
Total Posts:  10474
Joined  09-16-2010
status: Legend
velmurugan - 05 October 2018 06:26 PM
5pinDIN - 05 October 2018 09:53 AM

More than likely the issue is related to something external to the MOXF. For example, when the Yamaha Editor is used and placed ONLINE, if the Auto Sync Setting for Voice is set in the direction PC > MOXF6/MOXF8, it will load the factory Voices to the MOXF’s User banks. Similar synchronization can happen while using a DAW, such as Cubase.

You are right.. thanks a lot..

You’re welcome - I’m glad that solves the issue.

  [ Ignore ]