mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "MOXF8-No sound from AUDIO L/Mono/R -Headphones OK"

     
Posted on: September 03, 2018 @ 08:39 PM
tfernand2018
Total Posts:  4
Joined  09-03-2018
status: Newcomer

Hi,
I just had this brand new MOXF8 since Aug 8, 2018.  All Audio Outputs L/Mono and R or also the Headphones Outputs used to work.

After I installed the ULTPIANO from the Premium Sounds, the sound from the MOXF8 coming from the AUDIO Outputs disappeared.  I can still hear sounds coming out when through the headphone when connected.

Even Factory RESET yielded the same result:  AUDIO Outputs: NO SOUND, Headphone Outputs: SOUND OK

Did a few experiments:
1) Searched the Web and the Owners and Reference Manuals.  Found only about UTILITY [SF2] Output - tried both +0dB and +6dB but no sound comes out of the AUDIO Outputs L/MONO/R (I disconnected the headphones)

2) Adjusting MASTER VOLUME from MIN to MAX doesn’t seem to make the Level LED’s to indicate higher levels

Is something broken in the MOXF8 AUDIO Output or is there anything I’m missing?

Since this is so brand new, I was about to send it back and get a replacement.

Thanks.

  [ Ignore ]  

Posted on: September 04, 2018 @ 03:43 AM
zpink
Avatar
Total Posts:  320
Joined  08-02-2014
status: Enthusiast

The LEDs won’t show the level set with the Master Volume slider, so that part is normal.

Not sure what could mute your outputs when the headphones work though, apart from an actual physical fault! :-(

Just to rule out the obvious, does your speakers/mixer or whatever your outputs connect to work with other sources?

  [ Ignore ]  

Posted on: September 04, 2018 @ 03:49 AM
5pinDIN
Avatar
Total Posts:  10344
Joined  09-16-2010
status: Legend
tfernand2018 - 03 September 2018 08:39 PM

Hi,
I just had this brand new MOXF8 since Aug 8, 2018.  All Audio Outputs L/Mono and R or also the Headphones Outputs used to work.

After I installed the ULTPIANO from the Premium Sounds, the sound from the MOXF8 coming from the AUDIO Outputs disappeared.  I can still hear sounds coming out when through the headphone when connected.

Welcome to the forum.

The PHONES output is a further amplified version of the signal going to the L/MONO and R line output jacks. If headphones are working, the line outputs typically would be as well.

I suggest that you plug your headphones into the L/MONO and R jacks, and listen for signal. It will be lower than when connected to the PHONES jack, and sound will only be present on one side of the phones. If you hear signal there, then the lack of sound is external to the MOXF.

  [ Ignore ]  

Posted on: September 04, 2018 @ 06:09 AM
tfernand2018
Total Posts:  4
Joined  09-03-2018
status: Newcomer

Hi,
Thanks for the responses.
I’ve tried connecting the following:
1.  Using different cables/connectors, amplifiers and sources
- tried to make sure that all the combinations produce sound
2.  When connected to Headphone OUT jack, sound comes out in all the amplifiers👍
3.  When connected to the AUDIO OUT L/Mono/R - NO sound comes out 😕
So my conclusion is if there’s NO other MIXF7 setup, the AUDIO OUT function is Busted😡
Any more ideas?

  [ Ignore ]  

Posted on: September 04, 2018 @ 06:36 AM
tfernand2018
Total Posts:  4
Joined  09-03-2018
status: Newcomer

Oops typo
... No other MOXF8 (instead of MIXF7) setup…

PS
Does anyone know the phone number of Yamaha Tech Support in the USA?

  [ Ignore ]  

Posted on: September 04, 2018 @ 10:10 AM
zpink
Avatar
Total Posts:  320
Joined  08-02-2014
status: Enthusiast

I’m out of ideas here. As far as I know, if there’s sound in the headphones, there should be sound in the analogue outs too.

At the end of the owner’s manual, you have some contacts listed:
CANADA
Yamaha Canada Music Ltd.
135 Milner Avenue, Toronto, Ontario,
M1S 3R1, Canada
Tel: 416-298-1311

U.S.A.
Yamaha Corporation of America
6600 Orangethorpe Avenue, Buena Park, CA 90620,
U.S.A.
Tel: 714-522-9011

Hopefully they should be able to help.

Best of luck!

  [ Ignore ]  

Posted on: September 04, 2018 @ 11:08 AM
tfernand2018
Total Posts:  4
Joined  09-03-2018
status: Newcomer

Thanks.
Called up the phone #.  The technician concluded that I’ve got a defective unit and advised me to return the unit.
Luckily I just bought this brand new less than a month old from Amazon which has a generous return policy

  [ Ignore ]  

Posted on: September 04, 2018 @ 12:51 PM
zpink
Avatar
Total Posts:  320
Joined  08-02-2014
status: Enthusiast

Sucks to be without it whilst waiting for replacement/return of fixed board.
On a positive though, lucky it happened this soon. Both for the warranty and also before you got too dependent on it! ;-)

I really should make an effort to start doing backups more regularly since my MoXF is the board that would be replaced first if ever disaster would strike the man-cave.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ MOFX SysEx Data
Next Topic:

    Starting patterns by stroking a key ... ? ››