mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Muting Keys generally"

     
Posted on: August 31, 2018 @ 11:26 PM
CologneKeys
Total Posts:  14
Joined  02-28-2014
status: Regular

Hi folks,
this may sound a little weird but is it possible to mute keys on the MOXF generally to use them as control keys for a MIDI setup?
Regards
Christoph

  [ Ignore ]  

Posted on: September 01, 2018 @ 02:47 AM
5pinDIN
Avatar
Total Posts:  10243
Joined  09-16-2010
status: Legend

Turn Local Control “off”.

  [ Ignore ]  

Posted on: September 01, 2018 @ 07:26 AM
CologneKeys
Total Posts:  14
Joined  02-28-2014
status: Regular

Sorry - my English isn’t that good ... I don’t think of all keys (I use local off sometimes) but of some (!) keys, lets say - as an example - C0-e0.

  [ Ignore ]  

Posted on: September 01, 2018 @ 02:29 PM
5pinDIN
Avatar
Total Posts:  10243
Joined  09-16-2010
status: Legend
CologneKeys - 01 September 2018 07:26 AM

... I don’t think of all keys (I use local off sometimes) but of some (!) keys, lets say - as an example - C0-e0.

In general, setting the high Note Limit lower than the low Note Limit creates a number of “muted” keys. Easily applied to a Part in Performance, Song, or Pattern mode.

For your example, set Note Limit to F0 - B-1. Keys B-1 and below will sound, as will F0 and above. C0-E0 won’t.

  [ Ignore ]  

Posted on: September 02, 2018 @ 12:29 PM
CologneKeys
Total Posts:  14
Joined  02-28-2014
status: Regular

Thank you for your advice - that helps in most cases but isn’t there a workaround to fix this muting as a default for all situations as long as it is wanted and independent from mode and status?

  [ Ignore ]  

Posted on: September 02, 2018 @ 02:00 PM
5pinDIN
Avatar
Total Posts:  10243
Joined  09-16-2010
status: Legend
CologneKeys - 02 September 2018 12:29 PM

Thank you for your advice

You’re welcome.

 

CologneKeys -

- that helps in most cases but isn’t there a workaround to fix this muting as a default for all situations as long as it is wanted and independent from mode and status?

There’s no global setting on the XF to mute keys. A workaround using external devices could be accomplished…
1) Turn off Local Control.
2) Connect the XF’s MIDI-Out to the input of a MIDI Thru/Splitter (such as http://www.midisolutions.com/prodthr.htm). Both of the Thru’s outputs will duplicate the XF’s MIDI-Out.
3) Connect one of the Thru’s outputs to the device you want to control. That device will receive Note-on/off from any XF key.
4) Connect the other of the Thru’s outputs to the input of a MIDI Event Processor (such as http://www.midisolutions.com/prodevp.htm) which has been programmed to filter out the desired note range.
5) Connect the output of the Event Processor to the XF’s MIDI-In. All keys except those filtered by the Event Processor will sound.

  [ Ignore ]