mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Pan (cc10) not responding in the MOXF VST"

     
Posted on: June 03, 2018 @ 12:25 PM
Davelet
Total Posts:  40
Joined  07-27-2017
status: Regular

Hi All

I’m really scratching my head over something. I’m sure that I’ve done something wrong somewhere but despite trying to figure it out for a couple of hour I just can’t see where I’m going wrong.

I have a song I’m working on in Cubase and for one of the tracks, a synth arp that I have brought over into Cubase from the MOXF, I am trying to add some pan messages within Cubase itself using cc10 (pan).

I’m drawing it in by hand - that’s fine - but the MOXF just isn’t responding. I don’t see the pan knob in the VST, and the MOXF isn’t panning.

This is on track 4. The strange thing is that when I do exactly the same on any other track, they DO respond to the cc10 (pan) that I’m drawing in, and I see the knob on the MOXF VST editor move accordingly.

It’s just on this single track that it doesn’t seem to respond. I honestly can’t figure out what I have done wrong.

Has anyone seen this before and has any ideas? As I say, it must be something I’ve done but I have no idea what.

Many thanks.

David.

  [ Ignore ]  

Posted on: June 03, 2018 @ 03:18 PM
5pinDIN
Avatar
Total Posts:  10121
Joined  09-16-2010
status: Legend

Each Part has independent Receive Switch settings. Perhaps Part 4 has Control Change turned off. See pages 119 and 69 of the MOXF Reference Manual.

  [ Ignore ]  

Posted on: June 04, 2018 @ 12:00 PM
Davelet
Total Posts:  40
Joined  07-27-2017
status: Regular

That was it! Thanks so much 5pinDIN. I have no idea how/why that got turned off for that particular part.

I’ve had the MOXF for over a year now and I still learn something new almost every day.

Thanks again.

David.

  [ Ignore ]  

Posted on: June 04, 2018 @ 12:58 PM
5pinDIN
Avatar
Total Posts:  10121
Joined  09-16-2010
status: Legend
Davelet - 04 June 2018 12:00 PM

That was it! Thanks so much 5pinDIN. I have no idea how/why that got turned off for that particular part.

You’re welcome, I’m glad that did the trick.

 

Davelet -

I’ve had the MOXF for over a year now and I still learn something new almost every day.

To quote myself from a previous post, “with versatility typically comes complexity”.
I don’t mind the complexity, as long as there’s a way to do what I want.

  [ Ignore ]