mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Cannot load Parson imperial grand illegal file"

     
Posted on: November 25, 2017 @ 10:31 PM
briguy1950
Total Posts:  54
Joined  02-27-2009
status: Experienced

I just bought and downloaded the Alan Parsons Imperial Grand.  Moved it over to usb stick and tired to load it up into my xf which has a 1 gig flash drive installed. 

I’ve tried to load it as an all, all without system and all voice but as soon as Ipress the load button, the “illegal file” message shows up. 

Any tips to get this file to load?

TIA

Brian

Image Attachments
thumb_IMG_3201_1024.jpg
  [ Ignore ]  

Posted on: November 26, 2017 @ 05:33 AM
5pinDIN
Avatar
Total Posts:  9581
Joined  09-16-2010
status: Guru

I don’t have that library, so my comments will be somewhat based on online research…

Your display shows the “Full” version to be 914.5MB. Information at the Sonic Reality website indicates 916MB (probably close enough) although it also shows 960MB (likely a bit of mental confusion - 16/sixteen versus 60/sixty).

However, presuming the Sonic Reality info is accurate, the “Eco” version of the library should be about 490MB. Your screen display indicates 466.2MB, so perhaps that file is corrupted. What size is indicated on your computer?

Is there any reason you have the USR Load option set to USR > FL1?
Under normal circumstances if there’s no USR memory content in the file, that would be set to USR > USR. Not being familiar with the library, I don’t know if that setting would have any impact on loading.

By the way, I suggest that when transferring files from a Mac to USB, don’t copy anything but the full files. The “._” 4KB ones aren’t needed by the XF, and will just add to confusion if an attempt is made to load them.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Dear Yamaha
Next Topic:

    Issues syncing via MIDI between Motif XF6 and Logic Pro X over FW ››