mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "MIDI sync issues between Motif XS8 and multitrack—very strange"

     
Posted on: November 20, 2017 @ 05:28 AM
Aanon
Total Posts:  3
Joined  11-16-2017
status: Newcomer

Greetings,

I’m a new Motif XS8 owner. I am aiming to use the XS8 as part of a hardware recording setup and experiencing some issues setting up MIDI sync. To my mind, the issues are REALLY strange. I’d be very appreciative if anybody could help me get to the bottom of this....

There are two pieces of equipment involved, namely the Motif XS8 and a Roland VS-2000 multitrack recorder. I’m aiming to sync them via MTC and work in Song mode, mainly because this approach should allow me to control song navigation and playback from either device.

[Let me preface this by saying that before buying the XS8 I had the same type of setup running with a Yamaha QY700 sequencer and the VS-2000 multitrack, so I know that the multitrack is capable, and I have some base of understanding/experience—which does not preclude the possibility that I’ve made a simple error somewhere, of course!]

Current settings:

VS-2000 is the MTC master
VS-2000 is set to respond to MMC
VS-2000 is set with no sync offset
VS-2000 tempo set to 120, 4/4 time signature

XS8 set as MTC slave
XS8 set to send and respond to MMC
XS8 is set with no sync offset
XS8 tempo set to 120, 4/4 time signature
XS8 has no count-in being used when recording
XS8 has no quantisation being used when recording, and no PlayFX being used on playback

What works:

I can navigate to a desired location on either machine and the other machine follows perfectly. I can play/stop from either machine and the other machine follows suit.

What doesn’t work:

1)

If I turn on the metronomes on both devices, when they are both playing the XS8 metronome is significantly behind the VS-2000 metronome. “Significantly” means somewhere in the range of a 16th-32nd note value, not just a few milliseconds. The lag stays constant, even over minutes of playing.

Associated tests:

I’ve tried recording just the audio of the XS8 metronome onto the multitrack and I found it to be consistently about 80 ticks behind the VS-2000’s timing grid (@480ppqn). If I then hit play again and listen to both the recorded audio and the live metronome coming from the XS8, the two signals coincide near-perfectly. In other words, the lag of the XS8 metronome is the same each time the song plays through.

2)

Thinking I could perhaps just carry on by using the XS8 metronome as my timing reference, I silenced the VS-2000 metronome and recorded a short piano part to the XS8 sequencer (while listening to the XS8 metronome). Upon playback, I found that the recorded piano part was not even in time with the XS8’s own metronome! And the difference was not subtle.

Associated tests:

I re-recorded a very simple part, playing one note on each audible click of the XS8 metronome (quarter note). When I looked at this recorded data using EDIT, I found that my recorded notes were not on the beat. Looking at their bar|beat|tick location, I found most of them had around 420-430 for the final tick value.

During subsequent testing, I also noticed that the XS8 metronome was doing something else strange. During recording, the emphasised note of the metronome was not occurring at the same time that beat 1 of each bar was being displayed on the XS8’s screen. Rather, the emphasised note coincided with beat 2 of each bar being displayed in the readout! On playback, however, the metronome was putting the emphasised note on beat 1 of each bar.

I’m baffled.

--------------

Some basic extra info:

The XS8 has firmware version 1.60.1 installed

My MIDI cables are connected to MIDI IN and MIDI OUT of each device (no THRU or soft THRU in use)

  [ Ignore ]  

Posted on: November 20, 2017 @ 10:13 AM
MrMotif
Total Posts:  1092
Joined  10-02-2002
status: Administrator

Not able to give you first hand info on the Motif >> Roland VS2000 link you’re having issues with - hopefully someone will shed some light in due course - but if you’re new to the XS we have a video entitled Music Production with Motif that might be helpful in terms of how the XS works in a larger music production environment. To be clear the Roland system is not covered at all in this video per se but I suspect the video would still be helpful to you.

MM

  [ Ignore ]  

Posted on: November 20, 2017 @ 06:12 PM
Aanon
Total Posts:  3
Joined  11-16-2017
status: Newcomer
MrMotif - 20 November 2017 10:13 AM

Not able to give you first hand info on the Motif >> Roland VS2000 link you’re having issues with - hopefully someone will shed some light in due course - but if you’re new to the XS we have a video entitled Music Production with Motif that might be helpful in terms of how the XS works in a larger music production environment. To be clear the Roland system is not covered at all in this video per se but I suspect the video would still be helpful to you.

MM

Thanks MrMotif,

That does look like the kind of thing I’d enjoy watching.

Hopefully I can get past this sync issue that is presenting a big roadblock at the moment and then I can feel more confident to invest money in videos, extra sample libraries, etc.

  [ Ignore ]  

Posted on: November 28, 2017 @ 07:19 PM
Aanon
Total Posts:  3
Joined  11-16-2017
status: Newcomer

So....

Doesn’t seem like the good folk of Motifator are able to assist here. Perhaps there just aren’t many people still doing MIDI sync with hardware recorders? I suppose I am a bit of a dinosaur…

Does Yamaha still offer support for Motif XS through any other channels?

I will try emailing Yamaha support in my country, but any other advice on specific channels for support would also be much appreciated.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Need help loading voice libraries via USB into XS
Next Topic:

    Load usb date on XS6 ››