mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Help with The Tubes - “She’s A Beauty” intro"

     
Posted on: October 19, 2017 @ 10:29 AM
zippydog
Avatar
Total Posts:  136
Joined  04-01-2011
status: Pro

So there are a couple of very old posts on this, but neither was ever resolved.

Need to learn this tune on my XF8 and looking for suggestion(s) on best way to create the 1/8 note pulsing that starts and runs through the song. I want to be as faithful to the recording as possible.

I’m hoping to set it up in a way that either plays while I hold down a key or plays repetitively after striking a key.  I would think this could be possible using an ARP, but that is territory I haven’t been to (I play everything live), so I could really use a steer.

thanks!

  [ Ignore ]  

Posted on: October 20, 2017 @ 04:20 PM
bunzi1964
Total Posts:  58
Joined  12-09-2012
status: Experienced

Hi Zippy,
I just went through this......you really need to use an arp in the Motif for this. Find the voice you want, and apply the right arp to it.  I believe there is a repeating note arp as an example in this instruction manual on arps. The Motif has over 7,000 arp patters, and you can make your own by recording a line in the sequencer, or pattern mode, and turn it into an arp.

Take the time to learn the arps, they are super cool and usefull, and easy to use live with the tap tempo button to keep in time for short patterns.

See it here or the file attached.

https://yamahasynth.com/apps-2/arpeggios-explored

Good Luck, Rock On!

Paul S.

File Attachments
Arpeggios_Explained.pdf  (File Size: 340KB - Downloads: 16)
  [ Ignore ]  

Posted on: October 20, 2017 @ 05:23 PM
5pinDIN
Avatar
Total Posts:  9580
Joined  09-16-2010
status: Guru

Perhaps some may be unaware that Motifator has a support area:
http://www.motifator.com/index.php/support/phils_corner/P40/
http://www.motifator.com/index.php/support/view/arpeggios_explored_part_i
http://www.motifator.com/index.php/support/view/arpeggios_explained_part_ii_sort_direct

  [ Ignore ]  

Posted on: October 21, 2017 @ 02:06 AM
bunzi1964
Total Posts:  58
Joined  12-09-2012
status: Experienced

Thanks 5pin!  Will be bookmarking and visiting these support areas myself., lots to learn on the XF :)

  [ Ignore ]  

Posted on: October 28, 2017 @ 08:11 PM
zippydog
Avatar
Total Posts:  136
Joined  04-01-2011
status: Pro

Ok so I recorded and used my own arp.  Very happy with the outcome and sound.  Nailed the part with some manual filter sweep added for good effect.. 

I have a question, though… I have the arp playing and I’d like to play other parts over it.  It seems it’s an either ot situation the way I’ve built it _ I can play the arp or I can play another sound in the performance, but not both.  What controls do I edit to allow both to happen at once? Thanks _ I’ve looked and can’t seem to find the fix.

Paul

  [ Ignore ]  

Posted on: October 28, 2017 @ 10:22 PM
5pinDIN
Avatar
Total Posts:  9580
Joined  09-16-2010
status: Guru
zippydog - 28 October 2017 08:11 PM

I have a question, though… I have the arp playing and I’d like to play other parts over it.  It seems it’s an either ot situation the way I’ve built it _ I can play the arp or I can play another sound in the performance, but not both.  What controls do I edit to allow both to happen at once? Thanks _ I’ve looked and can’t seem to find the fix.

Sorry, it’s not clear (to me) what you’re experiencing.

Are you saying that that you have to switch [ARPEGGIO ON/OFF] “off” in order to play other Parts of the Performance? If not, please describe the situation in more detail.

When you created the Performance, did you start with an Initialized one, or did you edit an existing one? An existing one might have some unexpected settings.

I have some ideas, but answers to the above questions might help to point in the right direction.

  [ Ignore ]  

Posted on: October 29, 2017 @ 04:14 AM
bunzi1964
Total Posts:  58
Joined  12-09-2012
status: Experienced

Hi Zippy,
I know exactly what your saying.......the arp stops when you play another part in the performance.....i ran into this and fixed it.

Im not in front of my xf right now, but there is a setting on the part arp like “Hold” or “off hold” or something like that. You have to wheel through the 2 or 3 options on that setting.
Ill try to be more specific when i can check my XF and repost what i found.

Cheers.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Pink Floyd
Next Topic:

    The Peter Jung Yamaha VP1 Soundset for Motif-XF ››