mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Moxf sound in mono….."

     
Posted on: October 07, 2017 @ 02:01 PM
Halion76
Total Posts:  63
Joined  03-13-2015
status: Experienced

Hi,

Hoping for a bit of help with a problem I’ve encountered with my Moxf.

Turned it on tonight as normal and sound was only coming from the right side when both outputs are connected.

Troubleshooting so far.....

1) Tried left and right individually and they both worked fine.  But when both connected sound only coming from right side.

2) Connected headphones and sound only coming from right hand side.  A very slight distored sound coming from left.

It’s my main gigging keyboard and I was sitting down tonight to program Thriller and feel physically sick at the thought of there being a problem with the keyboard.

Basically only one channel works properly when connected in stereo - right fine, left low volume distorted.

When connected individually both channels are working fine.

I’m thinking something has fried on the board if it’s only an issue when in stereo because if it was a faulty output it wouldn’t work, full stop............hope I’m wrong but bad feeling!!

Any suggestions?  Many thanks.

  [ Ignore ]  

Posted on: October 08, 2017 @ 04:13 PM
cassdad
Total Posts:  54
Joined  04-29-2009
status: Experienced

Take it / send it in for repair.  The sooner you get it in for repair, the sooner you will get it back!  Tell them you need it for gigging, maybe they can expedite it.

  [ Ignore ]  

Posted on: October 15, 2017 @ 06:28 AM
Halion76
Total Posts:  63
Joined  03-13-2015
status: Experienced

Thanks.  Yeah, it’s thankfully still under warranty so getting sent off this coming week.

  [ Ignore ]  

Posted on: October 24, 2018 @ 11:53 AM
radu_dumitru
Total Posts:  2
Joined  10-24-2018
status: Newcomer

Hello!

I have a similar problem kind of… Right channel from Stereo Output deliveres a low signal, distorted..and then it gets back to normal.. I don t understand why is happening this, and also why is working just fine for few hours and then suddendly has this problem no matter where i am listening: headphones or powered monitors..

Left/mono channel works fine, but the problem is in the right one.

I dont have warranty anymore, so before I m sending it to a service I would like to know what kind of solution you found out for your problem.

Thank you

  [ Ignore ]