mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "cubase ai"

     
Posted on: October 06, 2017 @ 02:36 PM
ranamarsu
Total Posts:  3
Joined  10-12-2007
status: Newcomer

Hi. I have maybe six years old motif xs.Now I want install my cubase ai 4 but I dont want upgrade my Maveric.10.9.5 Is it possible?

  [ Ignore ]  

Posted on: October 07, 2017 @ 01:04 PM
philwoodmusic
Avatar
Total Posts:  846
Joined  07-01-2013
status: Guru

Hi ranamarsu,

Cubase AI 4 is for use with Mac OS X 10.5 - 10.6 (Leopard and Snow Leopard)

If you are currently using Mavericks 10.9.5 you’d need to downgrade instead of upgrade.

  [ Ignore ]  

Posted on: October 08, 2017 @ 06:15 PM
ranamarsu
Total Posts:  3
Joined  10-12-2007
status: Newcomer

Hi,

I also have laptop 10.6.8 2.4 Ghz Intel i5 8 Gt 1067 Mhz DDR3 with logic 9...Not working.I have the cd and the serial written on the sleeve.I guess I have tried it once some years ago.Is that the reason? Second installation? I dont have it installed anywhere. I always used LA, but would like to try the editor with Cubase.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Premium Pack files for free (sort of)
Next Topic:

    Cubase AI for Motif XF6 ››