mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Vocoder question"

     
Posted on: September 22, 2017 @ 10:35 AM
CommandingMotifAuthor
Total Posts:  14
Joined  06-06-2017
status: Regular

Hello. Wondering why when I pull up a patch in VOICE mode and switch insert connection to INS L and select Vocoder why the patch sound gets so low that I can barely hear it, even when depressing keys and speaking into mic? Is there a quick way to bring the level of the patch back up in general?

  [ Ignore ]  

Posted on: September 22, 2017 @ 04:10 PM
philwoodmusic
Avatar
Total Posts:  844
Joined  07-01-2013
status: Guru

You may need to use the gain control on the back panel of the Motif XS to raise the input gain.

  [ Ignore ]  

Posted on: September 26, 2017 @ 07:56 AM
CommandingMotifAuthor
Total Posts:  14
Joined  06-06-2017
status: Regular

I meant the volume of the Motif VOICE not my voice

  [ Ignore ]  

Posted on: September 26, 2017 @ 09:28 AM
5pinDIN
Avatar
Total Posts:  9584
Joined  09-16-2010
status: Guru

Vocoder operation involves a carrier and a modulator. The carrier is the Element 1 Oscillator of the Voice. The modulator is the mic signal. When there’s no mic signal/modulation, there will be no sound output from Element 1 if the Dry/Wet Balance of Ins L is set all the way to Wet (D < W63), which is the default. The point made by philwoodmusic is important - if the mic signal is too low, the sound output will be low.

See http://www.motifator.com/index.php/support/view/setting_up_xs_vocoder_1_2_3
Do the Voices listed in the support article work correctly for you?

  [ Ignore ]  

Posted on: September 26, 2017 @ 02:40 PM
CommandingMotifAuthor
Total Posts:  14
Joined  06-06-2017
status: Regular

I should have stated I have a very hot signal. Input gain all the way up, voice totally present in mic monitoring, but Motif voice disappears. note this is not on the vocoder specific voices, this is when I switch the insert effect of another voice to INS L

  [ Ignore ]  

Posted on: September 26, 2017 @ 04:46 PM
5pinDIN
Avatar
Total Posts:  9584
Joined  09-16-2010
status: Guru

Presuming that you set up the XS as per the support article, and that PRE 8 H14 works as expected (no sound if a key is pressed unless the mic is simultaneously used)…

Any Voice with Element 1 active should work if INSERTION CONNECT is set to “ins L” and Insertion L is set to “Vocoder” on the Effect Connect screen. That is, pressing a key while there’s a mic signal should produce plenty of audio.

I’ve verified operation on both my XS and XF with some random Voices. Of course, not all Voices are appropriate for Vocoder usage.

If you can’t get it to work, you could store a User Voice or two that you tried, save an “All Voice” (.X0V) file, zip and attach it to a message. We’ll hopefully determine what the problem is from that.

If you don’t want to post your own User Voices, you could initialize all User banks, and just store a couple before saving. See http://www.motifator.com/index.php/forum/viewthread/461620/

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Question regarding recording levels
Next Topic:

    FW Driver Probs ››