mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Everything on Flash is missing"

     
Posted on: July 22, 2017 @ 01:48 AM
mgnsXF7
Total Posts:  14
Joined  08-30-2013
status: Regular

Hey
I’m no super user on Motif XF7, however I have managed to record a bunch of sounds and samples and I have played loads of concerts with this setup. However I turned on the Motif after a flight the other day, and all the sampled sounds are gone. As i mentioned, I’m not, by any means, an expert when it comes to Motif, so could anyone please give me a step by step guidance of how to retrieve them?
I’m a bit worried the hard-drive / flash or whatever was damaged during flight.
Could anyone please help?
cheers! :-)

  [ Ignore ]  

Posted on: July 22, 2017 @ 02:30 AM
5pinDIN
Avatar
Total Posts:  9510
Joined  09-16-2010
status: Guru

1) Are any error messages displayed?
2) Press [UTILITY], then [F6](Flash}.
What “Total size” and “Free size” are displayed?
Are there entries in the Waveform List?

  [ Ignore ]  

Posted on: July 22, 2017 @ 02:38 AM
mgnsXF7
Total Posts:  14
Joined  08-30-2013
status: Regular

it says “unmounted” and total size: 0MB :-/

  [ Ignore ]  

Posted on: July 22, 2017 @ 02:48 AM
5pinDIN
Avatar
Total Posts:  9510
Joined  09-16-2010
status: Guru
mgnsXF7 - 22 July 2017 02:38 AM

it says “unmounted” and total size: 0MB :-/

The first thing to check is whether the flash module is still there. See pages 76-77 of the XF Owner’s Manual. Let us know.

  [ Ignore ]  

Posted on: July 22, 2017 @ 06:45 PM
Stashman
Avatar
Total Posts:  78
Joined  08-24-2014
status: Experienced

You’re awesome 5pinDIN !
So glad to know that there a few of the “GREATS” here that we’re able to lean on when problems arise 👍
Even though the XS/XF aren’t being manufactured any longer, it’s nice to know that there is still an abundance of information and some extremely qualified folks that donate their time here to help others.

Thanks to all the experts, 5pinDIN, Cmayhle, Philwoods, and anyone I may have left out!
You guys have always been a great help!

*BTW - What ever happened to Vikas Sharma ? There were a few folks that just disappeared… 🤔

Best

  [ Ignore ]  

Posted on: July 22, 2017 @ 07:35 PM
5pinDIN
Avatar
Total Posts:  9510
Joined  09-16-2010
status: Guru

Thanks for the kind words, Stashman. I hope mgnsXF7 replies - as long as the module didn’t “disappear”, I’ll have some suggestions for dealing with the problem.

As far as I know, family and work obligations caused Vikas Sharma to stop participating. According to his member profile, his last visit to the site was on June 22, 2015. I hope all is well with him.

  [ Ignore ]  

Posted on: July 22, 2017 @ 08:31 PM
Stashman
Avatar
Total Posts:  78
Joined  08-24-2014
status: Experienced

Thanks 5pinDIN for following up in regards to Vikas too.
I enjoyed his posts and wish him the best too.

Best

  [ Ignore ]  

Posted on: July 23, 2017 @ 01:29 AM
mgnsXF7
Total Posts:  14
Joined  08-30-2013
status: Regular

5pinDIN; thanx a million for your respons! I’m playing a gig tonight and won’t have time look into it at the moment! I guess the presets will do for tonight!

  [ Ignore ]  

Posted on: July 23, 2017 @ 07:28 PM
5pinDIN
Avatar
Total Posts:  9510
Joined  09-16-2010
status: Guru
mgnsXF7 - 23 July 2017 01:29 AM

5pinDIN; thanx a million for your respons! I’m playing a gig tonight and won’t have time look into it at the moment! I guess the presets will do for tonight!

You’re welcome.

Presuming the module is in place…
The problem might be a connection issue. The electrical connectors used by the flash modules have 120 contacts. In order to make reliable connections, pressure has to be applied evenly when mounting a module. If it’s somewhat off-angle, even if the screws are tightened, it’s possible for some connections to not be made correctly. Pages 76-77 of the XF Owner’s Manual explain the procedure for installing the modules. I’d suggest that you remove and reinstall the flash module. Pay particular attention to step 4-2 on page 77. It’s important to press at the center of the module as shown in that step - the operative word is “firmly”. Tighten the screws snugly and evenly.

http://www.motifator.com/index.php?ACT=39&fid=161&aid=14978_PgVaxXCcGUsXGlsDXz0b

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Voice Sounds "Muted" in Performance Mode
Next Topic:

    VST EDITOR help ››