mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "No sound from Motif XS"

     
Posted on: June 03, 2017 @ 07:12 PM
skybo
Total Posts:  90
Joined  05-28-2010
status: Experienced

Hi,

I updated the firmware recently. I don’t know if that is relevant info or not.
Afterwards I was able to record some audio into Cubase. Didn’t test Midi at that point.
I have just set up a new system using UA Apollo Twin going in to a dock that then goes into thunderbolt port in to Mac Book Pro

The firewire 800 to 400 pin adaptor going directly into thunderbolt port into Macbook Pro
Software :Cubase 8.5

Suddenly I have no sound .
I disconnected everything from the Motif so it’s just the Motif with my earphones and ....no sound

Tried to record a few notes in Song mode to see if that worked and the location bar goes to the count of 4 and then returns to start and nothing gets recorded.

I can however hear the 2 example songs that get loaded with the Motif so I know it’s not the earphones or the phones connection.

I am not technically savvy at all and I am lost as to what to check.

I have never had this issue before.

So grateful for your input.

Cheers,

Skybo

  [ Ignore ]  

Posted on: June 04, 2017 @ 02:00 PM
GravitonBlue
Avatar
Total Posts:  119
Joined  02-14-2009
status: Pro

Skybo,

1.  Hit the UTILITY button.
2.  Choose CONTROL (F5 button) from the screen menu.
3.  Choose MIDI (SF2 button) from the screen menu.
4.  Check LOCAL CONTROL in the upper right part of the screen.
5.  Set LOCAL CONTROL to ON.

See if that works.

If LOCAL CONTROL is set to OFF, the notes you play are not sent to the internal tone generator (the XS) (i.e. no sound when you play the keys or play back a song or pattern).  They are only sent out via MIDI through the USB, Firewire and MIDI ports.

  [ Ignore ]  

Posted on: June 04, 2017 @ 04:54 PM
skybo
Total Posts:  90
Joined  05-28-2010
status: Experienced

Thank you soooooo much Graviton Blue.
It did indeed solve the problem. YAY !!!!

Words cannot convey the level of my gratitude enough to you !

For future reference, I am curious, why and how it would flip to the to OFF position

Do you know ?

Again, tipping my hat to you.
Cheers,

Skybo

  [ Ignore ]  

Posted on: June 05, 2017 @ 06:06 PM
5pinDIN
Avatar
Total Posts:  9423
Joined  09-16-2010
status: Guru
skybo - 04 June 2017 04:54 PM

[...] For future reference, I am curious, why and how it would flip to the to OFF position

Do you know ? [...]

One possibility is that you used the sequencer Quick Setup - see pages 270-271 of the XS Owner’s Manual. Quick Setup number 2 or 3 will turn off Local Control.

If you later want to use the XS alone, selecting Quick Setup 1 will reconfigure things.

  [ Ignore ]