mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Trouble with Installation of Firewire to Mac"

     
Posted on: May 01, 2017 @ 01:35 AM
skybo
Total Posts:  90
Joined  05-28-2010
status: Experienced

Hi
I have downloaded the Firewire mac_fw_v175.zip and installed it and the Mac says the installation was successful .
I have Mac Book Pro El Capitan
I restart the computer and follow directions and as directed I go to Applications to Utilities then double-click on Audio MIDI Setup and ......it just isn’t there.

I have done it with the XS turned on and with it turned off ..seems to make no difference.

As per the directions I have connected the XS directly to the Mac I have done it via Firewire 800 to 400 pin adaptor and then to t oThunderbolt adaptor.

What am I doing wrong ?

In System Preferences the Yamaha Steinberg FW icon shows but when I open it there is nothing in the tabs.

As an aside, in case it is relevant , I have just successfully updated the Firmware on the XS.

I really hope someone can helps.
I am not a techie person
Cheers,
Skybo

  [ Ignore ]  

Posted on: May 01, 2017 @ 04:02 AM
5pinDIN
Avatar
Total Posts:  9284
Joined  09-16-2010
status: Guru
skybo - 01 May 2017 01:35 AM

[...] As an aside, in case it is relevant , I have just successfully updated the Firmware on the XS. [...]

To which version?

If you updated the mLAN16E2 after installing the YSFW Driver v1.7.5, reinstall the driver.

Also, do you have the XS IEEE1394 Driver set to “FW”? With XS OS 1.60 (or OS 1.50), and a properly functioning mLAN16E2 (or FW16E), you should be able to go to [UTILITY] > [F1](General) > [SF4]{Auto Load) and set IEEE1394 Driver = FW (not mLAN), and STORE it. After making that change, reboot the XS and verify that the change was stored. Then reinstall the driver if necessary.

  [ Ignore ]  

Posted on: May 01, 2017 @ 06:13 PM
skybo
Total Posts:  90
Joined  05-28-2010
status: Experienced

Thank you thank you 5pinDIN !
Changed setting to FW in the XS ( Firmware is 1.60 and did as you said on the Mac and it is now there int the Audio Midi set up on the Mac..
Cheers,
Skybo

  [ Ignore ]