mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Motif XF - Song in master mode problem"

     
Posted on: April 12, 2017 @ 07:25 AM
eisenfarn
Total Posts:  29
Joined  01-24-2011
status: Regular

Hi, I’m using a Motif XF with a laptop synced up via MTC, works pretty good, I’m using master mode on the keyboard so I can send program changes to the laptop which changes the song in the DAW, this also loads the same keyboard song configured in the master button. The issue I have is that if I have strings on track one (which I play on the keyb) it works fine when the song button is pressed, but if I use the master mode to select the song, I lose the voice configured on track 1. Any ideas?, thanks

  [ Ignore ]  

Posted on: April 12, 2017 @ 07:58 AM
eisenfarn
Total Posts:  29
Joined  01-24-2011
status: Regular

Just answered my own question, once I switched the zone switch off, it seems to work fine :(

  [ Ignore ]  

Posted on: April 12, 2017 @ 08:03 AM
5pinDIN
Avatar
Total Posts:  9120
Joined  09-16-2010
status: Guru

Associating a Song with a Master won’t in itself change how Parts ("Voices") can be played from the keyboard. However, it’s certainly possible to set up Zones in a way that will affect operation.

If your Master is zoned, the first thing I’d suggest checking is that the “Int Switch” is on (checked) for the Zone where Transmit Channel 1 is active.

EDIT: You posted a second time while I was replying. From now on I’m going to allow sufficient time for you to answer your own questions.  :-)

  [ Ignore ]  

Posted on: April 12, 2017 @ 08:20 AM
eisenfarn
Total Posts:  29
Joined  01-24-2011
status: Regular

Apologies, I’m pretty new to the XF, and at the moment it is giving me major grief ..:(

With the zone switch off, it will not send any program changes to the laptop, damn.

I’ve switched on the INT switch, the voice is a drumkit though. It seems odd that if I play the song in song mode, the voice is correct, but whn I go to master mode and load the same song that way, the voice is different, thanks

  [ Ignore ]  

Posted on: April 12, 2017 @ 09:21 AM
5pinDIN
Avatar
Total Posts:  9120
Joined  09-16-2010
status: Guru
eisenfarn - 12 April 2017 08:20 AM

Apologies, I’m pretty new to the XF, and at the moment it is giving me major grief ..:(

No problem, we can usually help.

 

eisenfarn -

With the zone switch off, it will not send any program changes to the laptop, damn.

I’ve switched on the INT switch, the voice is a drumkit though. It seems odd that if I play the song in song mode, the voice is correct, but whn I go to master mode and load the same song that way, the voice is different, thanks

There’s an “Int Switch” setting for each of the eight Zones, and other things such as Note Limit settings that can affect what plays in a zoned Master.

Are you starting with an initialized Master? If not, the Zones will be configured as they were with the previous association.

To initialize a Master, select the one you want to use, then press [JOB] > [F1](Init), etc. See pages 217-218 of the XF Reference Manual for details. Typically you’d select “All Parameters” to be “on” (checked).

Also see…
http://www.motifator.com/index.php/support/view/master_mode_motif_xf
...and download the PDF.

If that doesn’t resolve the problem, perhaps you could post a zipped “All” file for us. Don’t include samples.

  [ Ignore ]  

Posted on: April 12, 2017 @ 11:27 PM
eisenfarn
Total Posts:  29
Joined  01-24-2011
status: Regular

I’ll try initializing the master, the linked PDF looks interesting, many thanks

  [ Ignore ]  

Posted on: April 13, 2017 @ 01:00 AM
eisenfarn
Total Posts:  29
Joined  01-24-2011
status: Regular

Lovely this is working perfectly now, I’ll make a point to initialize any masters I use in the future. The problem was, I thik, that I was transmitting on MIDI channel 14 and track 1 is MIDI channel 1, uncheck int switch on zone 1 (MIDI 14) and check int switch on zone 2, it now plays the assigned voice on that track.

Great stuff, your help is truly appreciated, only another 25 songs to go ....:)

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Converting Motif patterns to Tyros styles
Next Topic:

    Loading samples Problem ››