mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Mac setup with XS8, MR816csx, Cubase 8.5 or 9"

   
Page 3 of 3
Posted on: January 28, 2017 @ 03:51 AM
5pinDIN
Avatar
Total Posts:  9520
Joined  09-16-2010
status: Guru
fromby - 28 January 2017 02:17 AM

When you are using the Motif XS with the Yamaha Steinberg FW driver (YSFW) you need to verify the following settings in your Motif XS:
Press [UTILITY]
Press [F1] GENERAL
Press [SF4] AUTO LOAD
Ensure that the IEEE1394 Driver = FW

I didn’t write what you quoted. What I said was:

5pinDIN - 27 January 2017 08:57 AM

With XS OS 1.60 (or OS 1.50), and a properly functioning mLAN16E2 (or FW16E), you should be able to go to [UTILITY] > [F1](General) > [SF4]{Auto Load) and set IEEE1394 Driver = FW.

 

fromby -

I see IEEE1394 driver as a mLAN. Is it the same?

No, mLAN is not FW.

If you can’t change the IEEE1394 Driver setting from mLAN to FW, first verify that the XS firmware update to 1.60 was successful…
Press and release the [UTILITY] button to get into Utility mode.
Then press [UTILITY], [ ^ ](Cursor Up) and [F1] buttons at the same time. Check the Firmware Version - if not 1.60, then update the XS firmware. If 1.60, then contact Yamaha Support.

Perhaps someone else might have more insight and will post.

  [ Ignore ]  

Posted on: January 28, 2017 @ 08:20 AM
fromby
Total Posts:  21
Joined  01-15-2017
status: Regular

No, mLAN is not FW.

If you can’t change the IEEE1394 Driver setting from mLAN to FW, first verify that the XS firmware update to 1.60 was successful…
Press and release the [UTILITY] button to get into Utility mode.
Then press [UTILITY], [ ^ ](Cursor Up) and [F1] buttons at the same time. Check the Firmware Version - if not 1.60, then update the XS firmware. If 1.60, then contact Yamaha Support.

Perhaps someone else might have more insight and will post.

Firmware 1.60.1.

  [ Ignore ]  

Posted on: January 28, 2017 @ 09:01 AM
5pinDIN
Avatar
Total Posts:  9520
Joined  09-16-2010
status: Guru
fromby - 28 January 2017 08:20 AM

Firmware 1.60.1.

If you cannot set IEEE1394 Driver in Utility mode to “FW"…

Download:
https://elektrotanya.com/yamaha_motif_xs6_xs7_xs8.pdf/download.html

Carefully read about Test Mode, then run Test 22.

WARNING:
For those not experiencing a problem, please don’t run unnecessary tests.

  [ Ignore ]  

Posted on: January 28, 2017 @ 10:09 AM
fromby
Total Posts:  21
Joined  01-15-2017
status: Regular

I downloaded manual. But this way is hard to me.
I dont have 2 FW cables.

  [ Ignore ]  

Posted on: January 28, 2017 @ 10:16 AM
5pinDIN
Avatar
Total Posts:  9520
Joined  09-16-2010
status: Guru
fromby - 28 January 2017 10:09 AM

I downloaded manual. But this way is hard to me.
I dont have 2 FW cables.

Run the test without connecting FW. Post results.

  [ Ignore ]  

Posted on: January 28, 2017 @ 09:18 PM
fromby
Total Posts:  21
Joined  01-15-2017
status: Regular

Motif XS Firmware 1.60.1
Kernel 2.6.10_mvl401-1.1.1.kbw_k2.66
Content version 1.60.1

Detection [OK] blue
MIDI [OK] blue
Audio#01...#08
I hear beeper 8 times and each time I pressed Enter.
Test result [OFF] green
Mute [OFF] green /it works, I think, because beeper was off/
SRC-Bypass [OK] blue
1394 [NG] [PortNG] red
1394 GUID [OK] 00 00 00 7b a0

  [ Ignore ]  

Posted on: January 29, 2017 @ 05:14 AM
5pinDIN
Avatar
Total Posts:  9520
Joined  09-16-2010
status: Guru
fromby - 28 January 2017 09:18 PM

Motif XS Firmware 1.60.1
Kernel 2.6.10_mvl401-1.1.1.kbw_k2.66
Content version 1.60.1

Detection [OK] blue
MIDI [OK] blue
Audio#01...#08
I hear beeper 8 times and each time I pressed Enter.
Test result [OFF] green
Mute [OFF] green /it works, I think, because beeper was off/
SRC-Bypass [OK] blue
1394 [NG] [PortNG] red
1394 GUID [OK] 00 00 00 7b a0

The XS firmware is the most recent version. The mLAN appears to be working, as best as can be determined when the FW ports aren’t connected.

If you have a computer that will run the old mLAN Driver/mLAN Tools, you could try that instead of the YSFW Driver, and see if the IEEE1394 Firmware Updater will work that way.

If you still can’t change the IEEE1394 Driver setting from mLAN to FW (using [INC/YES] button), and can’t run the IEEE1394 Firmware Updater, then I suggest you contact Yamaha Support in your country - contact information is on the last page of the Owner’s Manual. Sorry, but there are limits to the help that can be provided via a forum.

  [ Ignore ]  

Posted on: January 30, 2017 @ 04:11 AM
fromby
Total Posts:  21
Joined  01-15-2017
status: Regular

Thank you.

There is no tech support in Belarus.
I sent a message to Russia. Will the answer me, I don’t know.

How to check FW cable?
Can I connect XS to Win10 via USB and update IEEE1394 firmware?

  [ Ignore ]  

Posted on: January 30, 2017 @ 04:59 AM
5pinDIN
Avatar
Total Posts:  9520
Joined  09-16-2010
status: Guru

The IEEE1394 firmware update must be done via FW.

Please see both pages of this thread:
http://www.motifator.com/index.php/forum/viewthread/462785/
Note that a crossover cable might not be necessary, since most modern network interfaces can automatically detect the type and work correctly.

Cables can be tested with an ohmmeter. If you’re not sure whether you have a good FW cable, get another one, and try the driver installation and IEEE1394 update again. Try both FW connectors on the XS - either one is acceptable.

If unsuccessful with a known-good FW cable…
Using an older computer that will run the mLAN Driver/mLAN Tools is something you should try, if at all possible. That should help with completing the IEEE1394 update. If that still doesn’t work, the FW port in the XS might be damaged.

Contacting Yamaha Support via telephone is usually better than sending a message, assuming language isn’t a problem.

I have no further suggestions.

  [ Ignore ]  

Posted on: February 27, 2017 @ 01:10 AM
fromby
Total Posts:  21
Joined  01-15-2017
status: Regular
5pinDIN - 30 January 2017 04:59 AM

Cables can be tested with an ohmmeter. If you’re not sure whether you have a good FW cable, get another one, and try the driver installation and IEEE1394 update again. Try both FW connectors on the XS - either one is acceptable.

If unsuccessful with a known-good FW cable…

Could you post the FireWire cable’s specification?
I want to replace existing cable to another.

  [ Ignore ]  

Posted on: October 14, 2017 @ 12:21 AM
fromby
Total Posts:  21
Joined  01-15-2017
status: Regular

If you have a computer that will run the old mLAN Driver/mLAN Tools, you could try that instead of the YSFW Driver, and see if the IEEE1394 Firmware Updater will work that way.

I have Macbook with MS Windows 7 running under Virtual Machine. Is it suitable?
I’ve tried to run mLan Driver under Win7 and no success (error “incompatible OS").
Should I use PC with IEEE1394 hardware?

  [ Ignore ]  

Posted on: October 14, 2017 @ 12:29 AM
fromby
Total Posts:  21
Joined  01-15-2017
status: Regular

Using an older computer that will run the mLAN Driver/mLAN Tools is something you should try, if at all possible. That should help with completing the IEEE1394 update. If that still doesn’t work, the FW port in the XS might be damaged.

How I can check steb-by-step all requirements and pre-conditions:
1. XS has correct firmware
2. XS Firewire port works properly
3. Macbook has correct firmware and drivers
4. Macbook has correct hardware
5. Cable and Adapter work well?

I’ve change adapter and cable - no effect.
Now I can use Yamaha XS Editor to change voices, modes, keyboard parameters but without MIDI events.

  [ Ignore ]  

Posted on: October 14, 2017 @ 06:27 AM
fromby
Total Posts:  21
Joined  01-15-2017
status: Regular

Perhaps, it will help to understand what is a problem

Image Attachments
Screenshot 2017-10-14_17-26-35.png
  [ Ignore ]  


Page 3 of 3