mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Motif XF6 with FW is not recognised in iMac"

     
Posted on: April 07, 2016 @ 11:19 PM
EdgarAlex
Total Posts:  4
Joined  04-07-2016
status: Newcomer

Hi Motifators,

I have recently bought the Firewire board for my Motif XF. While setting everything up with my iMac (running OS 10.6.8), the Yamaha Steinberg FW driver does not show the XF6 as it is supposed to do. Everything is greyed out and I can only “reset device number”. In cubase I see something flashing in the bottom right corner when I play on the Motif, but nothing happens besides that.... Also in the audio/midi setup on the iMac there is no Motif to be selected.

What can I do? I’m lost!

Thank, Edgar

  [ Ignore ]  

Posted on: April 08, 2016 @ 01:16 AM
5pinDIN
Avatar
Total Posts:  10839
Joined  09-16-2010
status: Legend

Welcome to the forum.

You didn’t mention…
MOTIF XF Extension V1.1.1 for Mac OS X
...which you should download and install.

See http://www.motifator.com/index.php/support/view/motif_xf_ysfw_setup_mac_with_cubase

Just to be sure, this is the current driver for the OS version you’re running:
Yamaha Steinberg FW Driver V1.7.3 for Mac OS X 10.6.8 - 10.10.x

I hope that helps.

  [ Ignore ]  

Posted on: April 08, 2016 @ 02:07 AM
EdgarAlex
Total Posts:  4
Joined  04-07-2016
status: Newcomer

Hi Mr Din,

Thanks for your reply. Unfortunately I have done that already. It seems to not recognise the device being connected.

I have also tried the newer driver (1.7.4) but no luck either.  Unistalled now and back to 1.7.3 in combination with the V1.1.1 for Mac.

Any other thoughts?

Thanks again,
Edgar

  [ Ignore ]  

Posted on: April 09, 2016 @ 05:57 AM
EdgarAlex
Total Posts:  4
Joined  04-07-2016
status: Newcomer

Hi!

Do you have any other suggestions? I’m stuck....

Thanks!
Edgar

  [ Ignore ]  

Posted on: April 09, 2016 @ 10:12 AM
meatballfulton
Avatar
Total Posts:  3019
Joined  01-25-2005
status: Guru

What cabling are you using between the XF and iMac?

Does Yamaha Steinberg FW show up in System Preferences? If so, what happens when you click on it?

  [ Ignore ]  

Posted on: April 09, 2016 @ 11:42 AM
EdgarAlex
Total Posts:  4
Joined  04-07-2016
status: Newcomer

Hi,

Thanks for your help. I’m using a 9 (male) to 6(male) firewire cable.

The Yamaha Steinberg FW Driver has 2 tabs: General and About (but no Motif...). The sample rate, Word clock and Clock Source are all grey. I can only select: reset device number; this doen’t seem to do anything for me....

  [ Ignore ]