mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Can’t “unmute”"

     
Posted on: March 03, 2016 @ 08:20 AM
ToddBMarshall
Total Posts:  9
Joined  02-19-2016
status: Newcomer

On a MOTIF (Classical):

Following example: Motifator.com -support.html

It talks about muting in song mixing mode and disabling the keyboard for the muted track. After doing this, I’m unable to unmute the muted track. What did I miss?

The following is a quote from the explanation of the concept:

“ It does not sound. Instead of muting the multi-track recorder, you have now muted the musician (like putting a bag over the guitar player –”

I’m brand new to this machine but have put in at least 40 hours poking and reading to understand its behavior.

I’m also unable to find documentation about the double sound on track 1 (drums and the instrument I select). What’s special about track 1 when in song or pattern mode and where is it documented?

  [ Ignore ]  

Posted on: March 03, 2016 @ 09:42 AM
meatballfulton
Avatar
Total Posts:  3019
Joined  01-25-2005
status: Guru

You need to tell us a bit more about what you are trying to do.

The basics on muting:

When in song or pattern mode, to mute tracks, press the mute button. it is now lit. At this point each of the 16 track buttons will now be lit if the track is currently unmuted and unlit if the track is currently muted.

Every time you press one of the 16 track buttons, it toggles between muted (unlit) and unmuted (lit). You can press as many as you like at the same time to do complex mute/unmute moves and these can be recorded into songs and pattern chains.

Pressing the mute button again, it becomes unlit and the track buttons are now used for other functions. This is not a global unmute!!!! The tracks that are currently muted remain muted until you press mute again (now lit) and unmute them.

Solo works pretty much the same way.

  [ Ignore ]  

Posted on: March 03, 2016 @ 09:48 AM
meatballfulton
Avatar
Total Posts:  3019
Joined  01-25-2005
status: Guru
ToddBMarshall - 03 March 2016 08:20 AM

I’m also unable to find documentation about the double sound on track 1 (drums and the instrument I select). What’s special about track 1 when in song or pattern mode and where is it documented?

There is nothing special about track 1.

Tell us what “double sound” means.

  [ Ignore ]  

Posted on: March 03, 2016 @ 03:12 PM
ToddBMarshall
Total Posts:  9
Joined  02-19-2016
status: Newcomer
meatballfulton - 03 March 2016 09:42 AM

You need to tell us a bit more about what you are trying to do.

The basics on muting:

I’m fine with this explanation as far as it goes. With further poking this is what I established.

The mute in Song (or Pattern) is not the same as the mute in Song Mixing (or Pattern Mixing). In Mixing I set the mute. The KB is then non-functional for that track. Without removing the mute, I then go to Song (no Mixing). KB is non functional. Track shows muted there as well. Track Mute operation is functional but does not free up the KB. I learned I have to go back to Mixing and free up the mute there to get KB functioning again for that track.

Kind of peculiar behavior I think.

  [ Ignore ]  

Posted on: March 03, 2016 @ 03:35 PM
ToddBMarshall
Total Posts:  9
Joined  02-19-2016
status: Newcomer
meatballfulton - 03 March 2016 09:48 AM
ToddBMarshall - 03 March 2016 08:20 AM

I’m also unable to find documentation about the double sound on track 1 (drums and the instrument I select). What’s special about track 1 when in song or pattern mode and where is it documented?

There is nothing special about track 1.

Tell us what “double sound” means.

When I’m in initial song mode all the tracks have defaulted to AP:PowerGrand (1-63-0) (as established in Mixing mode). When I select track 1, I hear a drum kit annunciation as well as the Piano annunciation. It also records both. I don’t get that behavior on any other track.

If I mute track 1 in Mixing mode, the Piano annunciation goes away ... but the drum kit annunciation does not. I have not found a way to have the drum kit annunciation go away. Only track 1 exhibits this behavior. With track 1 muted in Mixing mode and recording track 1 in Song mode, the Piano is not recorded ... just the drum kit. It’s as if the mute button acts on Piano KB feed but does not act on the drum kit feed.

It’s as if they have chosen track 1 to be a default drum track or something. I can find nothing in the manual that describes this difference between track 1 behavior and track 2~16 behavior.

Perhaps this is selective behavior set in some setup or utility mode I just don’t know about yet. There’s still quite a lot I don’t know about. So many words to describe what would be simple to see in a logic diagram.

  [ Ignore ]  

Posted on: March 04, 2016 @ 04:57 AM
meatballfulton
Avatar
Total Posts:  3019
Joined  01-25-2005
status: Guru

Do you have any PLG boards installed in your Motif?

  [ Ignore ]  

Posted on: March 04, 2016 @ 05:53 AM
ToddBMarshall
Total Posts:  9
Joined  02-19-2016
status: Newcomer
meatballfulton - 04 March 2016 04:57 AM

Do you have any PLG boards installed in your Motif?

Yes. PLG150-DR is in port 1. Your question has prompted me to get that manual. I don’t have the CD. The manual makes reference to setting the drums up for channel 10 (MIDI standard). Setting this is not as intuitive as on my PSR-S750 (which also wasn’t intuitive when I started that adventure game).

Yamaha confuses me with their various references to channels, tracks, ports, and devices. But I’ll get through that. My glossary list for this adventure game now contains 303 terms.

  [ Ignore ]  

Posted on: March 04, 2016 @ 12:34 PM
meatballfulton
Avatar
Total Posts:  3019
Joined  01-25-2005
status: Guru

We have a winner!

You have your PLG150DR board responding on channel 1, that’s why you are hearing drums.

It’s been years since I had my ES but there is information in the ES manual about how to set up MIDI channels for PLG boards. Give it a read!

  [ Ignore ]  

Posted on: March 04, 2016 @ 12:52 PM
ToddBMarshall
Total Posts:  9
Joined  02-19-2016
status: Newcomer
meatballfulton - 04 March 2016 12:34 PM

We have a winner!

You have your PLG150DR board responding on channel 1, that’s why you are hearing drums.

It’s been years since I had my ES but there is information in the ES manual about how to set up MIDI channels for PLG boards. Give it a read!

Thanks. I’ll do that. You’ve been a good help.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Newowner - Saving Pattern / Quantize confusion
Next Topic:

    Battery in my Motif 7 ››