mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


Old Motifator threads are available in the Archive.

Viewing topic ".WAV file will NOT save to USB any longer but .W7A and .W8A save just fine (How do I fix this?)"

Posted on: January 29, 2016 @ 12:31 PM
Total Posts:  2
Joined  10-01-2008
status: Newcomer

I have never had any problem saving my Song file to USB and transferring the SAVED.WAV to my laptop---until now!

I’m not doing anything differently, but the only files which show up on my laptop are the .W7A and.W8A. The .Wav is not there.

I checked to make sure my “hidden file” box is not activated on my lappy.

When I LOAD the same USB back to my Yamaha ES, the .wav file is still there in the SONG.
Why is the USB not saving the.Wav?
Is there a fix?

My Yamaha ES6 functions just fine and dandy otherwise.

1. I SAMPLE/RESAMPLE the SONG I finish to Track. I “AUDTION” to check the .Wav is properly recorded. I hit “O.K.”
2. I check the SONG in the MIX window and track 16 does contain the .wav
3. I SAVE the SONG and name the file on the USB.
4. When I plug my USB into the proper port on my Toshiba laptop, the .W7A and .W8A files appear. The .Wav does not.

I have tried using OTHER USB’s to make certain there is nothing wrong with that particular unit.
I have done a FACTORY RESET on the keyboard and restarted. No improvement.


I can’t figure out any other way to transfer my music to my laptop.

Note: I’m attaching the W8A file to a recent SONG file directly from the USB offloaded to my laptop.

  [ Ignore ]  

Posted on: January 31, 2016 @ 09:48 AM
Total Posts:  994
Joined  08-19-2007
status: Guru

WAV files are saved separately. When you save voice or all voice file and that voice have user samples, than samples goes to hidden ..W8A file. Try to save some voice that utilizes built-in samples and than to save to other file some different voice that uses your WAV file(s). When you check W8A file you will see that file is much bigger due to the fact that it contains WAV.
When you want to save file as WAV to edit it on computer,set the TYPE parameter to “Wav” in the [F2] SAVE display.


  [ Ignore ]  


Previous Topic:

‹‹ Pattern patch
Next Topic:

    Older voices and arpeggios, new user to a Motif ES7 ››