mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "moxf editor stand alone installation failed on mac"

     
Posted on: November 15, 2015 @ 02:23 AM
jesonf
Total Posts:  44
Joined  11-01-2011
status: Regular

ive been trying to install the moxf editor on my new mac...but it pops up installation failed contact software developer… is there any alternate option?

  [ Ignore ]  

Posted on: November 15, 2015 @ 03:32 AM
5pinDIN
Avatar
Total Posts:  11829
Joined  09-16-2010
status: Legend

That type of error message is typical when software isn’t compatible with the OS.

Which OS is running on your Mac?

Exactly which MOXF editor version are you attempting to install?

  [ Ignore ]  

Posted on: November 19, 2015 @ 11:24 AM
jesonf
Total Posts:  44
Joined  11-01-2011
status: Regular
5pinDIN - 15 November 2015 03:32 AM

That type of error message is typical when software isn’t compatible with the OS.

Which OS is running on your Mac?

Exactly which MOXF editor version are you attempting to install?

mac running on El capitan… MOXF6/MOXF8 Editor Standalone / VST V1.6.5 for Mac OS X this is the editor im trying to install

  [ Ignore ]  

Posted on: November 19, 2015 @ 05:06 PM
5pinDIN
Avatar
Total Posts:  11829
Joined  09-16-2010
status: Legend
jesonf - 19 November 2015 11:24 AM

mac running on El capitan… MOXF6/MOXF8 Editor Standalone / VST V1.6.5 for Mac OS X this is the editor im trying to install

The download website indicates version 1.6.5…
“Now supports OS X Yosemite (10.10).”
...but it says nothing about support for El Capitan (10.11).

  [ Ignore ]  

Posted on: November 19, 2015 @ 11:27 PM
jesonf
Total Posts:  44
Joined  11-01-2011
status: Regular
5pinDIN - 19 November 2015 05:06 PM
jesonf - 19 November 2015 11:24 AM

mac running on El capitan… MOXF6/MOXF8 Editor Standalone / VST V1.6.5 for Mac OS X this is the editor im trying to install

The download website indicates version 1.6.5…
“Now supports OS X Yosemite (10.10).”
...but it says nothing about support for El Capitan (10.11).

damn i didnt check that… thanks for bringing it to my notice cheers 5pinDIN :D

  [ Ignore ]  

Posted on: November 20, 2015 @ 05:09 AM
5pinDIN
Avatar
Total Posts:  11829
Joined  09-16-2010
status: Legend
jesonf - 19 November 2015 11:27 PM
5pinDIN - 19 November 2015 05:06 PM
jesonf - 19 November 2015 11:24 AM

mac running on El capitan… MOXF6/MOXF8 Editor Standalone / VST V1.6.5 for Mac OS X this is the editor im trying to install

The download website indicates version 1.6.5…
“Now supports OS X Yosemite (10.10).”
...but it says nothing about support for El Capitan (10.11).

damn i didnt check that… thanks for bringing it to my notice cheers 5pinDIN :D

You’re welcome.

By the way, there was a driver update…
Yamaha Steinberg USB Driver V1.9.6 for Mac:
http://download.yamaha.com/file/66294
“Now supports OS X 10.11”

  [ Ignore ]  

Posted on: December 07, 2015 @ 11:45 AM
garyusinger
Total Posts:  26
Joined  07-20-2015
status: Regular

Thanks 5pin for the link to the new software that supports El Capitan.  Do you know if Yamaha has a driver that supports the latest mac version 11 for firewire?  I am thinking to get John Melas’ software and it uses the Yamaha firewire driver.  He said his software supports El Capitan but I am wondering if I will run into a problem using the Yamaha driver that is only good for Yosemite.
Thanks,

Gary Usinger

  [ Ignore ]  

Posted on: December 07, 2015 @ 01:53 PM
5pinDIN
Avatar
Total Posts:  11829
Joined  09-16-2010
status: Legend
garyusinger - 07 December 2015 11:45 AM

Thanks 5pin for the link to the new software that supports El Capitan.  Do you know if Yamaha has a driver that supports the latest mac version 11 for firewire?  I am thinking to get John Melas’ software and it uses the Yamaha firewire driver.  He said his software supports El Capitan but I am wondering if I will run into a problem using the Yamaha driver that is only good for Yosemite.
Thanks,

Gary Usinger

For the MOXF, there are newer versions of the YSUSB driver and Yamaha’s Editor at:
http://download.yamaha.com/search/product/?site=usa.yamaha.com&category_id1=16277&product_id=1816956

However, you’re asking about FireWire, and I seem to remember that you have a Motif XS. The MOXF doesn’t have a FireWire port, although the XS could (standard on the XS8, optional on the XS6/7).

There is an updated (as of Nov 17, 2015) USB-MIDI driver for the XS that supports OS 10.11 at:
http://download.yamaha.com/search/product/?site=usa.yamaha.com&category_id1=16277&product_id=106375
The site shows the YSFW driver supports only up to OS 10.10.

  [ Ignore ]