mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


Old Motifator threads are available in the Archive.

Viewing topic "Can’t initialize performances…software failure?"

Posted on: April 11, 2015 @ 05:25 PM
Total Posts:  27
Joined  03-24-2015
status: Regular

Hi there. Please be gentle with me as I am a newb and am very green to anything programming related.

I have a Motif 8 and I recently learned how to make my own performances. I initialize one of the default performances and add in instruments, change note limits, change the name of the performance, etc. I’ve done this 5 times already without any non-newb-related problem. Today, I don’t seem to be able to initialize default performances at all. I go through the steps, the Motif8 asks me if I’m sure I want to initialize (all the boxes are x’d as per normal), I say yes as I’ve done before. Only nothing changes. Every instrument, setting, name, etc all stays the same. Either I’m doing something wrong or my software is glitching? I know which of those is most likely, but I just can’t figure out what I could be doing wrong.


p.s. Does anybody here do Motif lessons or anything? I’d love a 1 hour lesson via skype or teamviewer about basics/tips/tricks, etc.

  [ Ignore ]  

Posted on: April 12, 2015 @ 04:58 AM
Total Posts:  9838
Joined  09-16-2010
status: Guru

If you want to initialize an entire Performance, it should only be necessary to mark the All box. See page 175 of the Motif Owner’s Manual. Let us know how that goes.

  [ Ignore ]  


Previous Topic:

‹‹ MOTIF 6 and Logic Pro X - Old meets new
Next Topic:

    Motif 7 Classic ››