mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Yamaha CP4 VelCurve question"

     
Posted on: March 05, 2014 @ 10:41 PM
1st-take
Total Posts:  2
Joined  02-09-2013
status: Newcomer

Hi there,

I have a question regarding the Utility Store function in my CP4, maybe I misunderstood something…
I’ve chosen the “wide2 “ VelCurve and did press STORE and saved the Utility, but at my last gig I had to do a quick reset ( Shift and enter, I think ) and I noticed that the VelCurve changes to normal everytime I do a Quick Reset, although I press STOrE after changing the Curve. 

My question: Is this the way it’s supposed to be? Or maybe I’ m doing something wrong here? I want the Curve to stay always the same, on “wide2”, how can I achieve this?

Maybe someone could give me a hint here, would be great ,

thanks,

Best
Claudiu

  [ Ignore ]  

Posted on: August 02, 2014 @ 08:56 AM
cmayhle
Total Posts:  3081
Joined  10-05-2011
status: Guru
1st-take - 05 March 2014 10:41 PM

Hi there,

I have a question regarding the Utility Store function in my CP4, maybe I misunderstood something…
I’ve chosen the “wide2 “ VelCurve and did press STORE and saved the Utility, but at my last gig I had to do a quick reset ( Shift and enter, I think ) and I noticed that the VelCurve changes to normal everytime I do a Quick Reset, although I press STOrE after changing the Curve. 

My question: Is this the way it’s supposed to be? Or maybe I’ m doing something wrong here? I want the Curve to stay always the same, on “wide2”, how can I achieve this?

Maybe someone could give me a hint here, would be great ,

thanks,

Best
Claudiu

This is a known issue.  It wouldn’t surprise me if it was fixed in some future update.

  [ Ignore ]  

Posted on: August 19, 2014 @ 02:45 PM
akkotyni
Total Posts:  12
Joined  08-19-2014
status: Regular

I have the same problem. And I hope in a refinement for a better dynamic response to the Cfx timbre
It’s a shame Yamaha doesn’t have a specific forum for their DPs on that site. BadMister is the person to ask, or if there’s anything that know something about a future firmware update. The Cp4 Stage was released 1 year ago…

  [ Ignore ]  

Posted on: August 19, 2014 @ 11:13 PM
cmayhle
Total Posts:  3081
Joined  10-05-2011
status: Guru
akkotyni - 19 August 2014 02:45 PM

I have the same problem. And I hope in a refinement for a better dynamic response to the Cfx timbre
It’s a shame Yamaha doesn’t have a specific forum for their DPs on that site. BadMister is the person to ask, or if there’s anything that know something about a future firmware update. The Cp4 Stage was released 1 year ago…

Per the timbre question, I posted some observations in This Thread.

Bottom line:  Sometimes Samples have stuff you don’t care for.  You then need to mitigate as much as possible, which is often substantial...or walk away!

Per the CP4 Forum request...and some feedback on the Velocity Curve question...there is one.

See This Site.

  [ Ignore ]  

Posted on: October 18, 2014 @ 11:54 PM
1st-take
Total Posts:  2
Joined  02-09-2013
status: Newcomer
cmayhle - 02 August 2014 08:56 AM
1st-take - 05 March 2014 10:41 PM

Hi there,

I have a question regarding the Utility Store function in my CP4, maybe I misunderstood something…
I’ve chosen the “wide2 “ VelCurve and did press STORE and saved the Utility, but at my last gig I had to do a quick reset ( Shift and enter, I think ) and I noticed that the VelCurve changes to normal everytime I do a Quick Reset, although I press STOrE after changing the Curve. 

My question: Is this the way it’s supposed to be? Or maybe I’ m doing something wrong here? I want the Curve to stay always the same, on “wide2”, how can I achieve this?

Maybe someone could give me a hint here, would be great ,

thanks,

Best
Claudiu

This is a known issue.  It wouldn’t surprise me if it was fixed in some future update.

Thank you for your answer!

O.K., I just saw Mr. Angelos’ reply regarding this issue, on Yamahasynth forum. There is hope :)

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Edimax EW-7711UAn For Sale...
Next Topic:

    CP4 Wood swelling/sticking ››