mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Issues with R&B;Soft and other Electric Piano Voices (MOX8"

     
Posted on: February 15, 2014 @ 08:46 AM
Sethary
Total Posts:  1
Joined  02-15-2014
status: Newcomer

I’ve been playing on the MOx8 for about a year and this is the first problem I’ve encountered:
I love playing on the Vintage ‘74 and R&B;Soft voices in the Keyboard catagory, but they seem to have been edited in a way that I can’t find a solution to. 
On many Piano, Keyboard and Organ sounds, the screen reads the volume is set at 100% (I’ve even tried turning it up to 127%), but is practically inaudible. 
The several voices that are at a regular sound level have a choppy Tremolo/Slice effect that is unwanted.  I have gone into the edit effects screen and tunred all effects off, this did not work. 

Has anybody else had this issue?  Does anybody know how to get my nice keyboard sounds back??

  [ Ignore ]  

Posted on: February 15, 2014 @ 09:05 AM
cmayhle
Total Posts:  3099
Joined  10-05-2011
status: Guru

I don’t think anyone will be able to begin to help find a solution until we know how you are monitoring the keyboard.  How do you listen to the output?

  [ Ignore ]  

Posted on: February 15, 2014 @ 09:42 AM
5pinDIN
Avatar
Total Posts:  10955
Joined  09-16-2010
status: Legend
Sethary - 15 February 2014 08:46 AM

I’ve been playing on the MOx8 for about a year and this is the first problem I’ve encountered:
I love playing on the Vintage ‘74 and R&B;Soft voices in the Keyboard catagory, but they seem to have been edited in a way that I can’t find a solution to.

Presets can be edited and saved to User Banks, but the Preset Voice locations themselves can’t be edited. If you’re playing those Voices from their Preset Bank locations (PRE1 B04 and B05), then editing of the Voices is not what you’re experiencing.

 

Sethary -

On many Piano, Keyboard and Organ sounds, the screen reads the volume is set at 100% (I’ve even tried turning it up to 127%), but is practically inaudible. 
The several voices that are at a regular sound level have a choppy Tremolo/Slice effect that is unwanted.  I have gone into the edit effects screen and tunred all effects off, this did not work. 

Has anybody else had this issue?  Does anybody know how to get my nice keyboard sounds back??

Without knowing exactly what you’re hearing, it’s hard to make a precise suggestion as to how to resolve it.

Does the sound you’re describing occur when listening with headphones plugged into the MOX?

Do you have any of your own material stored on the MOX? If so, you could save it and then do a factory reset, in case some setting you’re unaware of has been changed. If you don’t have any of your own material stored on the MOX, then there’s no need to save anything, just do a factory reset.

  [ Ignore ]