mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "USB driver OK with Cubase AI 7 but not with PC player ??"

     
Posted on: January 01, 2014 @ 06:06 AM
gibi_31
Total Posts:  20
Joined  12-02-2007
status: Regular

Hello,

Is it possible to use the Yamaha MOXF6/MOXF8 line output (Yamaha Steinberg USB driver) as the default sound output for my computer ?

For example to watch a movie on the PC and hear the sound on the MOXF8 L/R outputs ?

My PC is Win 7. Everything works fine with Cubase AI 7, I can record/play midi and audio using the USB cable.

But outside of Cubase it seems I can’t use it, although in the control panel for “Sounds” the Yamaha MOXF6/MOXF8 line output appears and is set as the default device…

Thank you.

  [ Ignore ]  

Posted on: January 02, 2014 @ 12:58 AM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Moderator

Is it possible to use the Yamaha MOXF6/MOXF8 line output (Yamaha Steinberg USB driver) as the default sound output for my computer ?

Yes.

For example to watch a movie on the PC and hear the sound on the MOXF8 L/R outputs ?

Yes.

But outside of Cubase it seems I can’t use it, although in the control panel for “Sounds” the Yamaha MOXF6/MOXF8 line output appears and is set as the default device…

Probably nothing serious.

When your technology reports everything is okay, start your checklist post (or after) that point. If the CONTROL PANEL reports that it is selecting the MOXF as the default device, take this as True. (Resist the urge to reinstall anything… Don’t laugh, many do) let’s check the next spot in the signal flow ...

The MOXF. We assume it is ON and is connected via USB.
First thing to check: DAW LEVEL slider must be up to feed signal coming in from the computer to the main MOXF output. Set to a comfortable level to listen.
Second thing to check: the main Volume slider is up, as it feeds your speakers directly. This is both the volume of your MOXF and the overall output volume of the entire system.
Third thing to check: use two quality signal cables between the MOXF main outputs and your monitor speakers.
Fourth thing to check, the gain controls on the monitor speakers.

Probably the “first thing” I’ll guess…
:-)

You could troubleshoot backwards, less intuitive but also possible… If you know your speakers were working in other contexts, you could assume the cables to them work, so either way you’d arrive at checking the volume sliders…

  [ Ignore ]  

Posted on: January 02, 2014 @ 02:55 AM
gibi_31
Total Posts:  20
Joined  12-02-2007
status: Regular

Thank you.

But the levels and cables must be OK since when I use Cubase everything is OK. For example I have an audio track in my Cubase project, and I can hear it perfectly on the speakers connected to the MOXF8.

If I start e.g. windows media player to play a mp3 (Cubase is started or not), no sound.

It’s like the MOXF8 line output is visible only by Cubase, not by standard PC applications.

If I check the little speaker icon in the windows bottom-right tray, it is marked with a cross saying “no sound device installed”. Though I can see the Yamaha MOXF8 line as the default output in the control panel for sound.

From this sound control panel, I select the MOXF8 line and I check the properties of the Yamaha MOXF8 line and its says it’s working. But I can not use the “Configure” button, it is disabled, I don’t know if it’s normal or not.

I also checked the sound volume sliders on the PC for each output.

If I unplug the USB cable, the PC sound output switches to the laptop built-in speakers and it works fine.

  [ Ignore ]  

Posted on: January 02, 2014 @ 03:43 AM
Dromeus
Avatar
Total Posts:  64
Joined  02-09-2012
status: Experienced

I vaguely remember that I had similar problems with Win7.

With Win8 it runs perfect even with multiple audio interfaces. My PC has main board audio, a M-Audio PCI card, a MOTU interface connected with FW and the MOXF audio. I can switch audio to my liking and it works for all my audio applications that support only the default audio device. BTW the Configure button is disabled by intention, I think.

Note that the MOXF audio interface runs on 24 bit resolution while your laptop audio surely uses 16 bit. It might be that Win7 has some problem switching the default device when different bit rates are involved. But some knowledgable Win7 users might comment here.

  [ Ignore ]  

Posted on: January 02, 2014 @ 04:14 AM
popsel2
Avatar
Total Posts:  76
Joined  11-22-2013
status: Experienced

I use WINDOWS XP. Here it was the same:
There is sound from Cubase but no Windows system sounds and no sound when playing ex. tutorial videos with a media player.

I had to change the Windows audio configuration.
There are options which sound “card” Windows uses as default audio device. Check these settings and change it so the MOXF is used as the standard output “sound card”.

I can only provide you a snapshot of my Windows XP in German (sorry). But I’ve marked the important parameters with a red arrow. You will find something similar in WIN7, too.

Instead of the entry “Hear” you have to select the MOXF as an AUDIO CARD.

I hope this helps to point you in the right direction.

16932939nv.jpg

  [ Ignore ]  

Posted on: January 02, 2014 @ 05:50 AM
gibi_31
Total Posts:  20
Joined  12-02-2007
status: Regular

Thank you popsel2 for taking the time to do the screenshots.

I understood what you said but the MOXF8 line is already defined as the “default output device for playing audio” in the sound control panel, hence my problem....

I attached a scrennshot, it’s in french sorry, but basically it says that MOXF8 line output ("ligne") is the default output for sound playing ("lecture" tab), and that the device is activated and running OK. You also in the bottom right tray the cross on the speaker icon meaning “no audio device is installed”.

Something weird, in the MOXF8 device Properties window, the Levels tab (after the General tab) is empty.

I use win 7 64 bits and I installed the 64 bit versino of the driver, v1.8.3.0.

I’ll investigate the Dromeus suggestion (incompatibility becuase 24 bits driver?), but I’ll appreciate other win7 users feedback. Thanks.

Image Attachments
PbSound.jpg
  [ Ignore ]  

Posted on: January 02, 2014 @ 06:17 AM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Moderator

Do you have two MOXF’s? Your computer is reporting it is connected to a second MOXF. I’d recommend powering down, and rebooting your computer… Try re-establishing your connection.

  [ Ignore ]  

Posted on: January 02, 2014 @ 06:52 AM
gibi_31
Total Posts:  20
Joined  12-02-2007
status: Regular

@Bad_Mister

I have only 1 MOXF8.

The 2 in “2-Yamaha MOXF6/MOXF8” just means I’m using the 2nd USB connector on my PC. If I use the first connector, then name is “Yamaha MOXF6/MOXF8”. I use the 3rd one, name is “3-Yam...”

I tried with each USB connector, behavior is exactly the same. I rebooted, same problem.

While searching, I found something strange: when pluging in the USB cable, the MOXF8 is seen both as an audio AND an USB computer keyboard device ! You can see it in the image.

I went to the device manager to check the details, I found the Yamaha MOXF8 device under Audio video and games controllers category, but also a device appeared in the Keyboards category. The name is “PIH keyboard device”. If I unplug/replug the USB cable, both the Yamah MOXF8 device and the PIH keyboard disappear/re-appear.

If someone with Win7 could see if they have the same behavior, that could help…

Image Attachments
Untitled1.jpg
  [ Ignore ]  

Posted on: January 02, 2014 @ 06:03 PM
popsel2
Avatar
Total Posts:  76
Joined  11-22-2013
status: Experienced

Hi!

I noticed the speaker symbol has this red marking.
In my version of Windows XP 32 Bit I can see this mark only if the sound output is muted. Doubleclicking on the speaker symbol shows the mixer and there is a litte checkbox to mute the sound.
You should check if the output is muted.
Besides I can only tell it works here with Windows XP 32Bit.

I had WIN7, too but then I found my WIN XP is “more tolerant” (less problems with software and driver incompatibilities) for making music and so I went back to XP again :-)
Now I use a WIN7 looking Windows XP 32 Bit and I am happy with it.

Ton aus” means ”Sound Mute” in English

16938341af.jpg

For those who ask what I use:
Seven Remix (free)

  [ Ignore ]  

Posted on: January 03, 2014 @ 05:14 AM
gibi_31
Total Posts:  20
Joined  12-02-2007
status: Regular

It’s not a mute problem. The Wndows popup on the crossed speaker icon says “No sound device installed”. If i click on it it automaticaly starts the Windows error correction system, which can not solve anything.

I’ll try deinstall/reinstall the driver.

  [ Ignore ]  

Posted on: January 03, 2014 @ 07:16 AM
gibi_31
Total Posts:  20
Joined  12-02-2007
status: Regular

Tried deinstall/reinstall the Yamaha Steinberg driver, it does not change anything, same problem.

I also tried deinstalling the PIH keyboard device (HID in english for Human Interface Device) which appears when pluging the MOXF8 USB cable, but I can not deinstall it, it might be a standard Windows driver.

Google did not help…

Help please !!!

  [ Ignore ]  

Posted on: January 03, 2014 @ 07:19 AM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Moderator

That will not work. It is not the MOXF driver that is the issue, if it works with Cubase and you can record MIDI and AUDIO it is silly really to uninstall and reinstall it. It OBVIOUSLY working fine for its intended use - use with a professional DAW software.

Where it is not working is out in the general world of your computer - where something else (something you paid for but don’t even realize) is on your computer that will not relinquish the audio ports.

When you find that other thing and set your preferences so other things can use the audio routing, you will be set.

It is doubtful that re-installing a working driver will solve your issue. Although that said, it will do no harm either.

But I truly think it is something else that is grabbing and not letting go of the ports in your Windows environment. Within CUBASE, your computer allows the application to grab the ports, it is when you are not in Cubase that you have an issue.

Look for it out there. Make sense.

  [ Ignore ]  

Posted on: January 03, 2014 @ 08:49 AM
gibi_31
Total Posts:  20
Joined  12-02-2007
status: Regular

Thanks Bad Mister, now I understood I do “really silly things”, this helps me a lot :-)

I would really appreciate to hear from another MOXF8/Win7 user how it works for him. It seems it worked for Dromeus but only with Win8.

I looked for some apps/processes that could disturb the Yamaha driver, found nothing. Any hint welcome.

I found 2 processes related to sound, killed them, problem still here.

On this PC I usually just use Firefox and OpenOffice, and I have not installed much software. Just to make sure I also stopped all the running agents in the windows tray (winamp agent, antivirus, backup system, etc.), problem is still here.

I really don’t understand why Cubase could “grab the port” but not Windows on its own. Also why does the MOXF8 device appear both as an audio device AND as a USB HID computer keyboard device ? Is it the case for other users ?

I made an interesting test: I plugged my old Roland UA-25 USB soundcard. If it was a problem in my environment preventing USB audio devices working, I should have the same issue. But it worked perfectly fine…

  [ Ignore ]  

Posted on: April 11, 2020 @ 05:00 PM
raghuramg1992@gmail.com
Total Posts:  1
Joined  04-11-2020
status: Newcomer

Whether an solution for this issue?

I am hearing very low sound from MOXF6 as playback device in laptop.
(DELL intel core i3-4 GB RAM).

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Can I rearrange or copy the ARPs in a Performance?
Next Topic:

    Motif Voice Banks ››