mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Need Help with MOXF6 Audio in new iMac !"

     
Posted on: December 30, 2013 @ 10:07 AM
Brushfo149
Total Posts:  4
Joined  12-30-2013
status: Newcomer

I wonder if anyone can help, I have a MOXF6 connected to my late 2013 iMac i7 and I am unable to use the audio recording in Cubase AI7 as the recorded audio stutters and drops out all the time.
I have checked and reloaded the latest yamaha steinberg USB driver and it shows up fine.
The MOXF works fine with MIDI over the USB connection.
I have gone through the tutorials on this site step by step and everything looks fine.

(By the way, I tried to record Audio from the MOXF6 via USB into GarageBand and that also stutters and drops out)
Is there something simple that I am missing or doing wrong, this is the top spec iMac so I would have thought it could handle this.

Many Thanks

  [ Ignore ]  

Posted on: December 30, 2013 @ 10:40 AM
philwoodmusic
Avatar
Total Posts:  168
Joined  07-01-2013
status: Pro

Hi Brushfo149.

Welcome!

1 - Pull up the Audio/Midi set up utility in Applications > Utilities.  Does the MOXF show up in the Audio Window of the utility? If it does, is it greyed out?  If it does not show up at all, you have a driver problem and if it is greyed out you have a connection problem.

2 - Have you made sure you are selecting the MOXF as the chosen interface for input and output in Cubase and Garageband?

3 - Have you tried a different USB cable...and plugged it directly in to the iMac?  (not into a hub or anything like that first)

4 - What is USB performance like on your iMac with your other usb devices (MOXF aside) and are you running a lot of USB devices all at once?  Have you tried ONLY having the MOXF connected, and if so, is the performance better?  Have you tried a different USB port?

5 - What kind of drive are you recording the audio to and how is it connected?  Could it be that you are recording to a drive that is not quick enough or has performance problems?

6 - Do you have another computer or access to another computer you could test on?

You may have looked at some of these already, but there are a few things to think about.

Cheers

  [ Ignore ]  

Posted on: December 30, 2013 @ 12:45 PM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Moderator

The MOXF works fine with MIDI over the USB connection.
I have gone through the tutorials on this site step by step and everything looks fine.

You probably should check the BUFFER SIZE. If set too small you will get interruptions in the audio. Set it so your computer can comfortable handle the audio data.

Go to DEVICES > DEVICE SETUP… > VST AUDIO SYSTEM > Yamaha MOXF6/MOXF8 > Open the CONTROL PANEL > Here you need to increase the BUFFER SIZE until you get clean pop-free audio.

You gain little by setting it unnecessarily low, you will be monitoring “DIRECT” so latency will not impact you when recording. Set the BUFFER SIZE by increasing it, trying audio, increasing it, trying audio, find the first setting that gives you clean audio.

What did you have it set to?

  [ Ignore ]  

Posted on: December 30, 2013 @ 10:12 PM
Brushfo149
Total Posts:  4
Joined  12-30-2013
status: Newcomer

Many thanks for the suggestions, I checked all of them and everything looks OK but still getting the same problems. I have answered each question below.

Thanks

quote author="philwoodmusic" date="1388446852"]Hi Brushfo149.

Welcome!

1 - Pull up the Audio/Midi set up utility in Applications > Utilities.  Does the MOXF show up in the Audio Window of the utility? If it does, is it greyed out?  If it does not show up at all, you have a driver problem and if it is greyed out you have a connection problem.

The MOXF shows up fine and is not greyed out.

2 - Have you made sure you are selecting the MOXF as the chosen interface for input and output in Cubase and Garageband?

The MoXF is selected as the interface

3 - Have you tried a different USB cable...and plugged it directly in to the iMac?  (not into a hub or anything like that first)

Tried a new cable plugged directly into iMac.

4 - What is USB performance like on your iMac with your other usb devices (MOXF aside) and are you running a lot of USB devices all at once?  Have you tried ONLY having the MOXF connected, and if so, is the performance better?  Have you tried a different USB port?

I tried with the MOXF as the only USB device connected, it did not make any difference.

5 - What kind of drive are you recording the audio to and how is it connected?  Could it be that you are recording to a drive that is not quick enough or has performance problems?

I am recording to the internal 3TB. Fusion drive in the iMac

6 - Do you have another computer or access to another computer you could test on?

I will see if I can borrow a MacBook Pro and try that.

You may have looked at some of these already, but there are a few things to think about.

Cheers

  [ Ignore ]  

Posted on: December 30, 2013 @ 10:17 PM
philwoodmusic
Avatar
Total Posts:  168
Joined  07-01-2013
status: Pro

Did you do what Bad_Mister suggested with the buffer settings?

it’s a better suggestion than any of mine.

  [ Ignore ]  

Posted on: December 30, 2013 @ 10:20 PM
Brushfo149
Total Posts:  4
Joined  12-30-2013
status: Newcomer

The buffer size was set at 32, I took it all the way to 2048, this made it better for the first 30 seconds of playback and then it dropped out altogether. I went back to 128, it came up with CPU Overload / Audio Drop Out detected error message.

I then ran it using the internal sound device with the MOXF disconnected! it ran much better but there was still glitches in the playback.

No idea what to try next!

Thanks for your help

Bad_Mister - 30 December 2013 12:45 PM

The MOXF works fine with MIDI over the USB connection.
I have gone through the tutorials on this site step by step and everything looks fine.

You probably should check the BUFFER SIZE. If set too small you will get interruptions in the audio. Set it so your computer can comfortable handle the audio data.

Go to DEVICES > DEVICE SETUP… > VST AUDIO SYSTEM > Yamaha MOXF6/MOXF8 > Open the CONTROL PANEL > Here you need to increase the BUFFER SIZE until you get clean pop-free audio.

You gain little by setting it unnecessarily low, you will be monitoring “DIRECT” so latency will not impact you when recording. Set the BUFFER SIZE by increasing it, trying audio, increasing it, trying audio, find the first setting that gives you clean audio.

What did you have it set to?

  [ Ignore ]  

Posted on: December 31, 2013 @ 03:11 AM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Moderator

Set it to 256 samples.

Go to DEVICES > DEVICE SETUP… > VST AUDIO SYSTEM > Yamaha MOXF6/MOXF8 > Control Panel > Open CONFIG App

What does it report?

  [ Ignore ]  

Posted on: January 01, 2014 @ 05:14 AM
Brushfo149
Total Posts:  4
Joined  12-30-2013
status: Newcomer

I checked this and it said :
Yamaha Steinberg usb driver V1.83

On checking on some Apple forums it appears that there is a problem with the USB connection for Audio with the new IMacs. Hopefully Apple will release an update to fix this issue.

Many Thanks for your suggestions.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Bad_MIster question
Next Topic:

    USB Power ››