mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "No Sound"

     
Posted on: May 18, 2013 @ 01:39 PM
saxpleasure
Total Posts:  1
Joined  12-08-2012
status: Newcomer

When I power up the Motif Xf8, It goes through all of the steps. When finished I hear no sound at all, No matter weather I go to song mode or preform mode,,,,,, Thanks

  [ Ignore ]  

Posted on: May 18, 2013 @ 02:41 PM
5pinDIN
Avatar
Total Posts:  11891
Joined  09-16-2010
status: Legend

Welcome to the forum.

Do you hear anything if you play a sequence?

If there’s no sound when playing the keys, you might have Local Control turned off.

  [ Ignore ]  

Posted on: May 20, 2013 @ 01:34 PM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Moderator

There is no guarantee turning on the Motif XF will get you sound ... It all depends on your settings. Unlike some basic gear powering down and back on does not change the stored settings. In other words, if you stored your XF in a condition where, for example, it is depending on a computer to be connected to reroute signal, and the computer is no longer present, the XF will remain setup looking for that missing computer.

Here is a quick checklist:

Internal Tone Generator
Press [UTILITY]
Press [F1] GENERAL
Press [SF1] PLAY
Make sure volume = 127

Audio Setting
Press [F2] I/O
Make sure FW MONITOR SETUP = stand alone

MIDI Setting
Press [F5] CONTROL
Press [SF2] MIDI
Make sure LOCAL CONTROL = ON

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Custom ARP using MegaVoice Guitar
Next Topic:

    Edit Button Problem...? ››